Suporte » Plugins » Incompatibilidade Wordfence e MotoPress

  • Bom dia!

    Estou com uma dúvida. Antigamente eu utilizava o WP versão 4.7.5 e tinha alguns plugins para edição de páginas, como o MotoPress. Acontece que depois de instalar alguns plugins de segurança como Wordfence, Loginizer, iThemes, o plugin MotoPress parou de funcionar. Daí então não consegui mais editar minhas páginas, tive que excluir todas e refazer sem o MotoPress. Como iria mudar meu site, subi uma nova instalação do WP com a versão 4.8 e já publiquei todos meus arquivos e instalei novamente o MotoPress, até agora está funcionando tudo certinho. A minha pergunta agora é: se eu instalar o Wordfence, o MP irá parar de funcionar? Ele vai interferir na utilização do plugin MP? Se alguém já teve esse problema por favor me informe.

    Abraços

    • Este tópico foi modificado 6 anos, 11 meses atrás por Mário Valney.
Visualizando 6 respostas - 1 até 6 (de um total de 6)
  • Moderador Mário Valney

    (@mariovalney)

    WordPress Cleric of Fire

    @duramos a melhor pessoa para responder esse questionamento é você: instale e veja se rola alguma incompatibilidade.

    Lembre-se de sempre fazer backup e nunca fazer testes no site em Produção (o que está no ar) e não há problema.

    Abraços

    Oi @duramos,
    Testei o Visual Builder com Wordfence localmente e não achei nenhum erro ou problema. Foi lançado com sucesso. Você pode nos enviar um e-mail se tiver duvidas ou problemas.

    Original:

    Hi @duramos,
    I’ve tested Visual Builder with Wordfence locally and could not see any error or issue. It has been launched successfully. You can also email us if you have further question or difficulties.

    • Esta resposta foi modificada 6 anos, 11 meses atrás por Mário Valney. Razão: Tradução do comentário
    Criador do tópico Eduardodo Ramos

    (@duramos)

    Fala @mariovalney, blz?
    Então cara, fiz a instalação do Wordfence e até o momento não impactou em nada no funcionamento do MP. Acredito que tive outros problemas em outro site meu pq acabei instalando alguns plugins de segurança de brute force e isso deve ter bloqueado algum complemento ou função do MP.

    Obrigado pela força

    Abraço

    Criador do tópico Eduardodo Ramos

    (@duramos)

    Bom dia, @motopress
    Eu fiz a instalação do Motopress no meu site ontem (fiz um backup do conteúdo também). Depois instalei o Wordfense e, até agora, tudo está funcionando perfeitamente. Eu acredito que os outros problemas que tive na funcionalidade devem ter sido por outros motivos ou outros plugins que acabaram afetando o uso.

    Obrigado pelo feedback e parabéns pelo Motopress .. é uma ótima ferramenta para aqueles que gostam de um lindo layout para o site.

    Original:

    Good morning, @motopress
    I did the installation yesterday of Motopress on my site and made a backup of the content, after that I installed Wordfense and so far everything is working perfectly. I believe the other issues I had in functionality must have been for other reasons or other plugins that ended up impacting on the usage.

    Thanks for the feedback and congratulations for Motopress .. it is a great tool for those who like a beautiful look for the site.

    See you

    • Esta resposta foi modificada 6 anos, 11 meses atrás por Mário Valney. Razão: Tradução do comentário
    Moderador Mário Valney

    (@mariovalney)

    WordPress Cleric of Fire

    Que ótimo @duramos. Vou marcar o post como resolvido então, OK?

    Obrigado @motopress pelo comentário.
    Thanks @motopress for your answer.

    Criador do tópico Eduardodo Ramos

    (@duramos)

    Pode sim @mariovalney

    Obrigado!

    Abraços

Visualizando 6 respostas - 1 até 6 (de um total de 6)
  • O tópico ‘Incompatibilidade Wordfence e MotoPress’ está fechado para novas respostas.