Respostas no Fórum

Visualizando 15 respostas - 1 até 15 (de um total de 29)
  • Ah, esqueci de dizer, se eu atualizo a página (refresh ou F5) algumas vezes, a página em questão abre.

    Complementando o caso, segue cópia da tela (printscreen ou screenshot) com o erro:
    tela

    Com essa tag php, o problema também some… voltando a apresentar os botões de formatação do editor…
    define('CONCATENATE_SCRIPTS', false);

    Imaginam o que pode ser?

    Obrigado 😉

    Adicionando uma pequena informação…

    Se eu incluir define( ‘SCRIPT_DEBUG’, true ); no wp-config.php o problema é resolvido.

    Alguma ideia do que possa ser?

    umarizal

    (@umarizal)

    Ok, pronto, corrigido.

    No arquivo “php.ini” estava desativado o “ini_set()“. Bastou ativá-lo novamente e tudo foi resolvido.

    Obrigado a todos 😉

    Amigos, fiz o seguinte:
    1) Fiz backup dos arquivos e do banco de dados;
    2) Desativei todos os plugins e os removi;
    3) Desativei todos os temas adicionais (1 personalizado criado por mim através do Artisteer, deixando só o original do WordPress);
    4) Excluí TODOS os arquivos do servidor, com exceção do wp-config, que editei para verificar e estava limpo;
    5) Alterei o nome da conta no servidor (aquela /home/CONTA/public-html);
    6) Alterei o nome do banco de dados e do usuário do banco de dados;
    7) Abri o banco de dados pelo PhpMyAdmin e apaguei todas as tabelas não “originais” do WordPress;
    8) Vasculhei o banco de dados por informações “estranhas” em relação a uma instalação limpa (fiz a comparação com outra conta limpa);
    9) Upei todos os arquivos do WordPress (limpo, baixado no site oficial);
    10) Refiz o tema personalizado no Artisteer e upei novamente, do zero.
    11) Reinstalei (tive que baixar novamente 1 por 1) os plugins.

    Depois de todo esse trabalho, é só ativar o W3TotalCache e recebo notificação do Maldet sobre o que já foi citado lá encima no início do post.

    Sinceramente? Não entendo… tô quase achando que isso é um falso positivo… mas o load alto que me deixa louco, pois geralmente, ocorre em um único momento no dia, como se fosse algo programado.

    Será que se eu desativar o wp-cron (o WordPress ainda usa ele?) pode resolver?

    Será que existe algum profissional capaz de realizar o procedimento para limpar totalmente e que seja confiável e trabalhe com um preço acessível?

    Eu já fiz todo o processo citado no primeiro site indicado mas continua.

    Até pensei em ser um falso positivo, porém, tenho outras dezenas de sites rodando WordPress e a maioria deles com os mesmos plugins e templates personalizados criados por mim mesmo usando Artisteer e não apresentam o problema, o único é o indicado.

    Detalhe: A detecção do Maldet / ClamAV só ocorre quando o Total Cache está ativado…

    Já usei o Wordfence (acho que é esse o nome) e não detectou nada. Existe algum plugin que serviria como “antimalware” ou “antivirus” para WordPress?

    Já uso o AIOWP Security.

    Desde já, muito obrigado.

    Era realmente alguma coisa no .htaccess, mas fiz tanta alteração e tanto teste que acabei me perdendo sem saber o que resolveu realmente 😀

    Mas eu quero melhorar a parte de cookies, tem algum plugin para isto?

    Não faço ideia…

    Na verdade, interromper clicando em outro lugar acho que já tentei e não consegui.

    Vou tentar fazer isso no final de semana (domingo) de madrugada, quando o site é menos acessado e volto a postar aqui no que deu.

    Obrigado 😉

    Oi Leo, obrigado pela ajuda. Desculpe a demora na resposta, mas estou fazendo testes de madrugada para não deixar o site off.

    Fiz tudo que falou, porém, o site fica horrível, como se não houvesse nenhum tema, entende? Sem formatação de CSS e imagens.

    Fui verificar no código fonte gerado e realmente o site não puxava o tema (template) a partir do novo endereço, por isso o visual estranho.

    O que posso fazer para solucionar isso?

    Obrigado 😉

    Obrigado pela atenção amigo.

    Bem, basicamente utilizei o ID para diferenciar artigo com título idêntico.

    Não quero que um título fique com “2” ou “3” no final da URL sendo que outros não tem nada, isso pode confundir um pouco.

    Exemplo: Novo filme Batman > /novo-filme-batman/

    Aí é postado outro artigo, por descuido com o mesmo título:

    Exemplo: Novo filme Batman > /novo-filme-batman-2/

    No segundo post, dará a entender que o filme é outro… ou seja, que o primeiro post trata do filme Batman e o segundo post trata do filme Batman 2… entende?

    Este é apenas um exemplo… mas em inúmeros casos o número pode atrapalhar.

    Pensei até em usar a seguinte estrutura:
    http://www.site.com.br/categoria/post/id/

    Mas se o fizer agora, tenho novos problemas com a mudança dos links…

    umarizal

    (@umarizal)

    Caros amigos, fiz alguns ajustes no /etc/my.cnf e parece que melhorou o problema da lentidão.

    Usei os seguintes parâmetros:

    [mysqld]
    # Serviços Desabilitados
    #skip-locking
    #skip-innodb
    #skip-name-resolve
    #skip-networking
    #skip-bdb
    local-infile=0
    open_files_limit=10192
    max_allowed_packet=268435456

    long_query_time=3

    # Buffers Geral
    key_buffer_size=256M
    sort_buffer=1M
    join_buffer_size=5M
    max_join_size=2M

    # Threads
    thread_concurrency=2
    thread_cache=5
    thread_cache_size=151

    # Table_cache
    table_cache=1000
    table_definition_cache=1000

    # Temp tables
    max_heap_table_size=128M
    tmp_table_size=128M

    # Query_cache
    query_cache_type=1
    query_cache_size=512M
    query_cache_limit=2M

    # Timeouts
    interactive_timeout=45
    wait_timeout=45

    # Connections
    max_connections=200
    max_user_connections=15

    #[innodb]
    innodb_buffer_pool_size=91226112
    innodb_file_per_table=1
    innodb_log_file_size=5M
    innodb_thread_concurrency=2

    #[client]
    socket=/var/lib/mysql/mysql.sock

    # Logs
    log_slow_queries=/var/log/mysql/mysql-slow.log
    log-queries-not-using-indexes=1

    Não entendo muito… então fui fazendo conforme orientações dos scripts:
    https://launchpad.net/mysql-tuning-primer
    http://github.com/major/MySQLTuner-perl

    Não ficou 100%, mas digamos que melhorou bastante.

    Vou ver se consigo entender como são feitos os cálculos para obtenção dos melhores valores para balancear o uso da memória pelo MySQL.

    Pelo que percebi, a “lentidão” que reportei desde o início era realmente um elevado “Response Time” do MySQL, por isso que só ocorria nas páginas internas da administração, que geralmente não eram “cacheadas” pelos plugins do WordPress. Para os visitantes, o acesso era das páginas “cacheadas” e estáticas, não dinâmicas, sem uso do Banco de Dados, por isso o carregamento era a jato.

    Desde já, muito obrigado por tudo amigos.

    Percebi que na Internet há várias pessoas reclamando sobre o mesmo “bug” do WordPress, que some com as informações das imagens após Enviadas e Postadas em páginas e posts.

    http://localm2.com/wordpress-3-5-update-first-bug-report/

    Cláudio, Eduardo e demais amigos, tenho uns 10~15 sites, porém, os mais acessados são:

    • Guia da Obra – 1.100 visitantes únicos / dia
    • Terraplenagem.Net – 300 visitantes únicos / dia
    • Construção Civil Business – 150 visitantes únicos / dia
    • Quanto aos demais, alguns recebem 50~60 visitantes únicos / dia, mas a maioria é daí para baixo.

      O mais visitado, Guia da Obra, é um fórum em phpBB. Não consome tanto recurso.

      No entanto, o único que me ‘dá problema’ é o Terraplenagem.Net, o comilão de recursos do servidor.

    Sobre contratar outro servidor, não tenho cartão de crédito internacional, por isso, não contrato servidor de fora.

    Sobre o cPanel, tendo-o tenho a possibilidade de “revender” o espaço excedente para pequenos clientes que queira hospedar sites pequenos.

    Fiquei muito “fulo” da vida pois tenho contrato com anunciantes dos sites citados e não posso deixar o site fora do ar ou ainda, remover o gerenciador de banners que uso (OpenX), embora tenha sido obrigado a removê-lo quase que totalmente.

    O que recebo em publicidade com os sites, está quase tudo indo para hospedagem no VPS… sobra uma merreca que dá pra pagar os domínios que tenho registrado e olhe lá…

Visualizando 15 respostas - 1 até 15 (de um total de 29)