Respostas no Fórum

Visualizando 15 respostas - 1 até 15 (de um total de 15)
  • Criador do tópico Silvia Ramos

    (@silviasayuri)

    Olá Ralden,

    Pra minha surpresa, o site normalizou do nada… Bem provável foi mesmo o servidor. Eu não sei a versão PHP. Vou dar uma olhada no plugin que vc indicou. Muito obrigada e desculpe meu desespero.

    Criador do tópico Silvia Ramos

    (@silviasayuri)

    Olá Ralden! Tudo bem?!
    Primeiramente quero agradecer sua resposta.
    Então… eu não instalei nenhum plugin. As atualizações sim eu sempre faço, porém não lembro quais foram as últimas, mas acho que foi do wordpress mesmo.
    Não uso plugin de cache.

    Criador do tópico Silvia Ramos

    (@silviasayuri)

    Bom dia Ralden! Muito obrigada mais uma vez por sua ajuda!
    Eu tinha acessado o site dos Correios e vi as opções dos dois tamanhos de caixa, mas interessante que hoje acessei novamente e tem a opção OUTROS TAMANHOS, não sei se eu e você não tinha visto mesmo ou se o Correios atualizou hoje.
    Na agência dos Correios que frequento, me informaram que enviam pra Portugal sem problemas e devemos acessar o site para a estimativa de valores e prazos.
    Ainda vou obter mais informações para então criar a tabela.
    E vou visitar o tópico do suporte que passou.

    Obrigada, abraços
    Sílvia

    Criador do tópico Silvia Ramos

    (@silviasayuri)

    Oi Ralden, muito obrigada por sua resposta.

    A configuração que eu havia feito é:
    1. WooCommerce > Configurações > Geral > locais de venda > VENDER PARA TODOS PAÍSES (deixei para todos os países por causa dos produtos virtuais)
    2. WooCommerce > Configurações > Geral > locais de entrega > ENVIAR APENAS PARA PAÍSES ESPECÍFICOS > BRASIL E PORTUGAL
    3. WooCommerce > Configurações > Localização padrão do cliente > GEOLOCALIZAÇÃO
    4. WooCommerce > Configurações > Entrega > área de entrega > nome da área > PORTUGAL
    5. WooCommerce > Configurações > Entrega > área de entrega > regiões da área > PORTUGAL
    6. WooCommerce > Configurações > Entrega > área de entrega > métodos de entrega > LEVE INTERNACIONAL
    7. WooCommerce > Configurações > Entrega > área de entrega > métodos de entrega > Leve Internacional > Estado de origem > SÃO PAULO
    8. WooCommerce > Configurações > Entrega > área de entrega > métodos de entrega > Leve Internacional > localidade de origem > CAPITAL

    Eu fiz um teste alterando conforme sua configuração e não resolveu.

    Obrigada
    Abraços, Sílvia

    Criador do tópico Silvia Ramos

    (@silviasayuri)

    Oi fzampieri e l1nc0ff, em dados do produto, inventário, Ative o gerenciamento de estoque a nível de produto e será disponibilizado a quantidade de estoque.
    Acredito que é isso.
    Abs

    Criador do tópico Silvia Ramos

    (@silviasayuri)

    Bom dia Ralden, puxa foi bom você me escrever, eu estava tão concentrada no projeto que havia até esquecido daqui, me desculpe.
    Então eu instalei um plugin chamado All In One WP Security que tem muitas providencias a serem tomadas inclusive com opção para ativar o recaptcha. É mais simples, não tem a cx de seleção apenas umas “aulinhas de matemática” rsrs… Mas achei bem bacana, e eu tb contratei uns serviços de segurança. Depois que eu tomei essas providências, não tive mais o problema que mencionei neste tópico. Por enquanto está tranquilo. De qq forma vou ver este plugin que está indicando, muito obrigada!

    Criador do tópico Silvia Ramos

    (@silviasayuri)

    Olá @cbrandt

    Olá Ralden

    Muito obrigada pelas respostas, eu vou ver suas orientações e tentar aplicar em meu site.
    Muito obrigada
    Abraços
    Silvia

    Criador do tópico Silvia Ramos

    (@silviasayuri)

    Boa noite Ralden, tudo bem?
    Então… eu tentei da mesma forma mudar na página Minha Conta
    De: “Login or Register”
    Para: “Acessar ou Cadastre-se”
    E não deu certo, você saberia me dizer como poderia resolver?
    Muito obrigada
    abraços

    • Esta resposta foi modificada 3 anos, 1 mês atrás por Silvia Ramos.
    Criador do tópico Silvia Ramos

    (@silviasayuri)

    Ralden! Mudou! Mudou! Que legal! Muito obrigada! Você me salvou, obrigada mesmo!
    Nossa imagino mesmo como deve ser complicado mudar isso no código, bem provável faria uma besteira.

    Abraços,
    Silvia

    Criador do tópico Silvia Ramos

    (@silviasayuri)

    Bom dia Ralden, suas dicas me levaram a verificar o Status do WooCommerce e havia uma recomendação de atualização do PHP, então eu solicitei junto a minha hospedagem, eles fizeram a atualização pra mim e resolveu o problema do erro, agora acesso normalmente Aparência>Personalizar e também consigo editar minhas páginas com o Elementor sem precisar desativar o WooCommerce.
    Muito obrigada por sua atenção
    Abraços
    Sílvia Ramos

    Criador do tópico Silvia Ramos

    (@silviasayuri)

    Boa tarde Ralden, eu relatei junto a minha hospedagem o Fatal error: Unknown: Cannot use output buffering in output buffering display handlers in Unknown on line 0
    e não obtive resolução, apenas conclusão de que um plugin é responsável. Até esqueci de perguntar sobre as configurações do meu CPanel para realizar aquelas tentativas…
    Mas eu descobri que o plugin que está dando problema é o WooCommerce.
    Seguindo estes passos:
    1. WORDPRESS > APARÊNCIA > PERSONALIZAR > Fatal error: Unknown: Cannot use output buffering in output buffering display handlers in Unknown on line 0
    2. WORDPRESS > PLUGINS > desativo WOOCOMMERCE > APARÊNCIA > PERSONALIZAR > ABRE NORMALMENTE SEM O FATAL ERROR
    3. Quando Reativo WOOCOMMERCE > Exibe mensagem: Este plugin gerou 1317 caracteres de saída inesperada durante a ativação. Se encontrar mensagens de “headers already sent” problemas com feeds ou outros, tente desativar ou remover o plugin.

    É isso, agora não sei se faço alguma coisa ou deixo assim mesmo, ou seja desativo o Woocommerce sempre que precisar editar na Aparência/Personalizar.
    Inclusive eu já havia desativando mesmo o WooCommerce sempre que preciso editar minhas páginas com o plugin Elementor.
    Abraço

    Criador do tópico Silvia Ramos

    (@silviasayuri)

    Ok Ralden, muito obrigada!

    Criador do tópico Silvia Ramos

    (@silviasayuri)

    Ralden, quando eu fiz as tentativas realmente não resolveu apareceu a mesma mensagem Unknown: Cannot use output buffering in output buffering display handlers in Unknown on line 0

    Mas fiquei em dúvida se antes eu deveria mudar alguma coisa nas configurações do meu CPanel: ESTÁ SELECIONADO >> Document Root for: silviaramosatelier.com
    Talvez eu devesse mudar para Web Root (public_html or www) ???
    Obrigada

    Criador do tópico Silvia Ramos

    (@silviasayuri)

    Olá Ralden, puxa vc é ótimo observador! Eu não havia comentado que as videoaulas apareciam e os físicos não, realmente era isso mesmo!

    Bom eu fiz os testes nas categorias e não resolveu.
    Depois fui na parte do estoque em Dados do Produto na ficha Inventário, não estava ativado a caixinha

    Vender individualmente
    Ative para permitir que somente um item deste produto seja comprado por pedido.

    Eu ativei e agora meus produtos físicos aparecem!
    Obrigada, abraços!

    Criador do tópico Silvia Ramos

    (@silviasayuri)

    Olá Ralden, eu não tenho este plugin W3TC. Segui as instruçoes

    define(‘WP_DEBUG’, false);

    to
    define(‘WP_DEBUG’, true);

    mas não deu certo. Depois

    define( ‘WP_MEMORY_LIMIT’, ‘512M’ );

    e tb não deu certo a mensagem de erro continua.

    De qq forma muito obrigada pela atenção

Visualizando 15 respostas - 1 até 15 (de um total de 15)