Respostas no Fórum

Visualizando 15 respostas - 1 até 15 (de um total de 56)
  • Fala @matheuspadilha2 , acessei aqui e aparentemente tá tudo normal.

    Quando acontece isso, geralmente é problema de cache. Está utilizando algum plugin de cache?

    Fala @matheusvolnutt , tudo beleza?

    Então, estou conectado no WiFi, no computador e consegui acessar normalmente o seu site.
    Tenta limpar teu cache, acesse de outro navegador ou da janela anônima do chrome.

    Veja se normalizou e nos retorne amigo. Sucesso!

    Fala @darleicordeiro , beleza?

    Então, bem provável que haja algum conflito de plugins. Em alguns casos, como os plugins de performance, há mais de 1 plugin que fazem a mesma função e geralmente costuma causar conflito.

    Além disso, pode ter alguns plugins desatualizados, o tema ou a versão do PHP.

    Indicaria primeiramente: vá na seção Plugins do wp-admin e em todos os plugins clique em “Detalhes”. na coluna do lado direito, veja quando foi a última atualização e até que versão do WP ele foi testado. os que não tiverem sido testados até WP 5.1 é melhor se preparar para procurar outro plugin.

    os que não forem do repositório oficial, mas de fontes externas, como o CodeCanyon, precisa pesquisar pelo changelog e ver em que versão estão. se você não tem como baixar a versão mais atual, melhor pensar em parar de usar ou procurar uma alternativa.

    depois disso eu indicaria o básico para tentar descobrir o erro. e o básico para você vai ser bem trabalhoso. que é desabilitar todos os plugins, menos o WooCommerce. ai você vê se a página orders voltou. se sim, ai você vai habilitando os plugins 1 a 1 até o erro voltar e você descobrir que plugin está causando o conflito.

    sendo que nesse seu caso isso nem pode funcionar. pois pode ser o caso de depois de habilitar X plugins, volte a faltar recursos e o problema não seja o plugin, mas o colapso de recursos. então a boa prática seria, quando achasse que 1 plugin causou o problema, desabilitar todos de novo e então reativar apenas o WooCommerce e esse plugin. se orders não voltar a funcionar, realmente esse plugin está causando o conflito. mas se orders funcionar com esse plugin, então provavelmente o caso é falta de recursos.

    o WordPress reage muito bem com um regra do minimalismo: menos é mais. quanto menos plugins você usa, melhor é a experiência com seu WordPress. e os plugins que for usar, o ideal é que tenha certeza que são perfeitamente compatíveis com a versão do WordPress e WooCommerce que está usando, que realmente são as versões mais atuais.

    valeu, sucesso e deixe-nos sabendo.

    Fala @denissadowski89 , perfeito. Ficamos no aguardo

    Abraço meu amigo

    Fala grande @arturdev , tudo beleza?

    Então, isso tá com cara de spam. Faça assim:

    1- Atualize a sua versão do WP para a mais atual (5.3.2)
    2- Verifique com seu host sobre o mail server e mostre pra eles esse conteúdo
    3- Atualize todos os seus plugins, temas e a versão do seu PHP
    4- Utiliza algum plugin antispam como o Akismet ou outro?

    Mas isso tá com cara de algum filtro lá no mailserver.

    Testa isso e nos dê um retorno amigo. Sucesso e abraços

    Fala @denissadowski89 , beleza?

    Então, vou listar abaixo alguns das possíveis soluções para o seu caso.

    1: Atualizar tudo (WordPress, Temas, Plugins)
    2: Desative o plugin de cache e de minimificação de arquivos
    3: Desative todos os plugins e veja se ainda acontece o problema
    4: Pode ser algo relativo ao nível de permissão do usuário que está utilizando no login. Você está logando com usuário “Administrador”?
    5: Troque o tema para o tema nativo do WP – Twenty Twenty

    Isso tá com cara de cache ou tema mesmo.

    Testa essas soluções e nos retorne amigo. Abraços e sucesso

    Fórum: Plugins
    Em resposta a: Plugin verificador de Serial N°

    Fala @dibarbosa , tudo bem?

    Existe o pluginever, link abaixo para realizar a compra. Ele é muito bom e possui alguns recursos que podem atender a sua necessidade, como:

    – Geração automática de número de série
    – Gerar números de série manualmente
    – Suporte a produtos de tipo variável
    – Pronto para tradução

    Veja se te atende e nos dê um retorno amigo. Abraços e sucesso sempre

    Fala @felipex3 , tudo bem?

    Então, pela minha experiência, eu também sempre tive dificuldades com o W3, mas isso acontece por vários motivos, podendo ser:

    1- Incompatibilidade com o tema
    2- Limpe o cache do seu navegador / teste em outro navegador / janela anonima / pressione ctrl + shift + r para atualização.
    3- Configuração inadequada do W3.

    Mas um conselho que dou é: desinstale o W3 (Ele realmente chega a ser complexo de ter um bom uso) e configure o WP Fatest Cache que além de leve, é muito fácil de configurar e compatível com a maioria dos temas.

    Espero ter ajudado amigo, abraços!!

    Olá @kczz , tudo bem?

    Qual o link da sua loja? Qual o tema que está utilizando? Utiliza algum pagebuilder (Elementor, Beave)?

    Fórum: Ajustando o WordPress
    Em resposta a: Acesso ao wp-admin

    Fala @acarlos88 , tudo bem meu amigo?

    Poderia nos fornecer o link do site em questão?

    Fala @meiofitness, beleza?

    3: Geralmente esses valores que vem como base no plugin não funciona. Para testar, coloque as dimensões de um produto específico e tenta novamente.

    Fico no aguardo amigo.

    • Esta resposta foi modificada 8 meses, 3 semanas atrás por renanbessa.
    renanbessa

    (@renanbessa)

    Fala @meiofitness, tudo show?

    Vamos lá para alguns passos para análise.

    1: Você conferiu se a Área de Entrega abrange o endereço?

    2: Confira se as classes de entrega estão certinhas

    3: O produto possui dimensões e peso válidos para o cálculo dos Correios.

    4: Colocou o CEP de origem dentro de cada opção de entrega? (PAC, Sedex)?

    Se tudo estiver OK, vá em WooCommerce > Configurações > Entrega > Opções de entrega e ative Habilitar modo de depuração aí me diga a mensagem que vai aparecer ao tentar calcular o frete.

    Abraços e fico no aguardo

    renanbessa

    (@renanbessa)

    Olá @lumenezes , tudo bem?

    Isso bem provável que seja a versão desatualizada do PHP. Entra em contato com o suporte da Locaweb e pede para eles atualizarem a versão.

    Isso acontece muito em servidores compartilhados como Locaweb, hostgator e outros.

    Deixe-nos sabendo como ficou.

    Abraços

    Fórum: Plugins
    Em resposta a: Plugin Modelo de Diagnóstico
    renanbessa

    (@renanbessa)

    Fala @douglasdias , tudo beleza?

    Através de plugin, interessante seria utilizar o wpforms (porém, essa funcionalidade só existe na versão paga).

    https://wpforms.com/docs/a-complete-guide-to-the-file-upload-field/

    Se não estiver disposto a investir em plugin, poderá ser implantando isso através do JS.

    Fico no aguardo meu amigo.

    Fórum: Plugins
    Em resposta a: Plugin para enviar imagem
    renanbessa

    (@renanbessa)

    Fala @alvariza , tudo beleza?

    Sim, o plugin wpforms faz isso muito bem. Você consegue criar de forma visual vários campos de vários tipos.

    Abaixo é a documentação bem simples de como fazer.

    https://wpforms.com/docs/a-complete-guide-to-the-file-upload-field/

Visualizando 15 respostas - 1 até 15 (de um total de 56)