Respostas no Fórum

Visualizando 15 respostas - 31 até 45 (de um total de 2.020)
  • saudações,

    além de ter modificado, você clicou no botão azul Publicar, no topo da seção onde fica o CSS Adicional? porque visualizando seu site, não apareceu o !important,

    Screenshot

    por favor verifique, talvez tenha mudado, mas não clicou no botão publicar. então quando olhar o código, não estará com o

    .desc_wrapper h4 {
        font-size: 13px !important;
      }

    [gassho]

    saudações,

    sim, o problema continua. veja a imagem abaixo, (caso esteja pequena, clique aqui para ver versão ampliada em nova aba),

    Screenshot

    o código foi carregado, mas curiosamente não foi considerado prioritário, como deveria ser quando se usa o CSS adicional.

    nesse caso, vamos “apelar” para um recurso que não gosto de usar, mas parece ser o caso aqui. volte em Aparência > Personalizar > na seção CSS adicional > e atualize o código,

    @media screen and (min-width: 451px) {
      .desc_wrapper h4 {
        font-size: 17px;
      }
    }
    
    @media screen and (max-width: 450px) {
      .desc_wrapper h4 {
        font-size: 13px !important;
      }
    }

    com esse !important você diz pro navegador que esse é o código prioritário. é algo que deve ser usado com parcimônia – apesar dos desenvolvedores não se darem tanto ao trabalho…

    por favor, tente novamente e veja se agora dá certo. boa sorte. [gassho]

    Fórum: Plugins
    Em resposta a: Criação de um site de cursos

    saudações,

    normalmente a integração de um LMS com o WooCommerce é um addon pago. no caso do LearnPress,
    https://thimpress.com/product/woocommerce-add-on-for-learnpress/

    como designer, minha sugestão para solucionar o caso seria a seguinte:

    1. não tenha uma loja do WooCommerce disponível ou, se tiver, não permita que os Certificados aparecem na loja,
    2. veja nas configurações dos cursos se pode personalizar a página de conclusão do curso; se sim, veja a possibilidade de adicionar um shortcode ou, para facilitar, simplesmente um link para o produto Certificado do Curso,
    3. caso use um sistema de e-mail marketing, melhor do que o link do produto seria criar um call-to-action do tipo “Gostaria do certificado desse curso?” e integrando com o e-mail marketing. ai dependendo de como configurar, tanto abriria a página de venda, como o sistema de e-mail marketing mandaria uma mensagem sobre o certificado e o link para compra

    algo interessante seria ver como o LearnPress lida com a conclusão do curso. normalmente esses sistemas disparam um e-mail informando que o curso foi concluído e parabenizando. você poderia personalizar essa mensagem, adicionando que se o aluno quiser o certificado, pode obter na página X, com o link para a página de venda.

    como designer, pensaria assim. mas a solução em si, precisa ver o que o LearnPress lhe oferece e seus conhecimentos para solucionar isso.

    boa sorte. [gassho]

    saudações,

    há um tutorial sobre isso bem ranqueado no Google, em inglês,
    https://www.zeninvader.com/woocommerce-redirect-payment-gateway-checkout-page/

    mas, como é de Novembro de 2018, precisa ter cuidado em testar. indicaria criar uma versão de testes de sua loja e então verificar se a forma como ele ensina a criar o código personalizado para isso funciona.

    boa sorte. [gassho]

    saudações,

    cliquei no botão Share e foi para a caixa de login do Facebook. você conseguiu resolver o problema? espero que sim, mas se não, favor informar. sucesso. [gassho]

    saudações,

    provavelmente algo foi instalado que mexeu com o CSS dos e-mails. diante disso, talvez seja o caso de usar alguma ferramenta para formatar suas mensagens de e-mails do WooCommerce.

    há um post do WooCommerce, em inglês, que dá várias dicas como pode fazer isso. desde usando uma extensão paga vendida pelo WooCommerce – WooCommerce Email Customizer – até usar serviços como Mailchimp. talvez lhe ajude bastante,
    https://woocommerce.com/posts/how-to-customize-emails-in-woocommerce/

    e no repositório, há um plugin especificamente para formatar as mensagens de e-mail do WooCommerce,
    https://wordpress.org/plugins/kadence-woocommerce-email-designer/

    espero que esses materiais possam lhe ajudar. boa sorte. [gassho]

    saudações,

    caso use o Elementor Pro, há uma documentação oficial do Elementor especificamente sobre integração com o ACF (em inglês),
    https://docs.elementor.com/article/381-elementor-integration-with-acf

    existe um tutorial bem ranqueado no Google sobre essa integração, com um vídeo no youtube. indico ver o tutorial, quem sabe lhe ajude a se inspirar para conseguir solucionar o caso,
    https://www.ostraining.com/blog/wordpress/elementor-acf/

    boa sorte. [gassho]

    Fórum: Plugins
    Em resposta a: Plugins de assinatura.

    saudações,

    de forma gratuita, provavelmente só conseguirá se editar o código. tipo o Paid Membership, que gostou, teria que examinar o código do plugin e configurar via CSS para os formulários ficarem como deseja.

    aliás, essa é uma característica dos plugins pagos, certas funcionalidades só podem ser personalizadas via código. enquanto que na versão paga, fica disponível um painel para personalizar as funcionalidades.

    em matéria de experiência para o administrador, o melhor plugin de assinatura que há é o do WooCommerce,
    https://woocommerce.com/products/woocommerce-subscriptions/

    porque você tem um sistema de pagamento recorrente com as opções de pagamento que configurar no WooCommerce. esse é um grande diferencial, já que plugins de assinatura costumam limitar bastante as formas de pagamento, usando inclusive formas que não aceitas no Brasil, como o Stripe. com o WooCommerce Subscription, você pode configurar formas de pagamento brasileiras, como o PagSeguro, por exemplo.

    boa sorte. [gassho]

    saudações,

    aqui carregou bem rápido. mas vamos considerar o erro que postou.

    vendo o código-fonte da url visível na imagem, o site foi construído com Elementor. o que deve ter acontecido é que em alguns widgets você deve ter definido manualmente a fonte, antes da migração. ai quando fez a migração o Elementor manteve a configuração anterior, provavelmente devido a forma como fez a migração – pois é necessário rodar um script para atualizar as url no banco de dados, dai porque serem muito úteis plugins como o Duplicator…

    há duas possíveis soluções, uma mais lenta, chata, mas indicada para não-desenvolvedores, e outra rápida, mas com um certo risco para quem não é desenvolvedor.

    sugiro antes de tudo fazer um backup antes de começar. indico o plugin UpdraftPlus, permite salvar o backup na nuvem e é bem fácil de restaurar em caso de problemas.

    a solução rápida é rodar um script no banco de dados, alterando as referências de /instances/plantao para /instances/webApp/platao. isso é algo técnico, que pode quebrar seu site. sugiro primeira apenas pesquisar por /instances/plantao no seu banco de dados, dependendo da quantidade, talvez seja o caso de fazer manualmente, avaliando caso a caso. LEMBRANDO que mexer diretamente no banco de dados é algo que envolve um risco considerável, tenha cuidado.

    a solução lenta, mas sem riscos, é entrar em cada área com texto de suas páginas e verificar se na personalização você alterou a fonte. se sim, volte para Default e depois selecione novamente a fonte que deseja. como já deu pra perceber, vai demorar. pois infelizmente o elementor cria o CSS de cada widget como novas class, então não tem como saber o erro no código-fonte da página. pois é quando o navegador vai rodar o CSS que se descobre o erro.

    boa sorte. [gassho]

    o Pro com certeza resolveria. mas existem plugins adicionais à versão gratuita que podem ajudar, como o plugin abaixo,
    https://br.wordpress.org/plugins/header-footer-elementor/

    poderia então com esse plugin personalizar o menu no topo e adicionar a nav que deseja acima do menu.

    espero ter ajudado. boa sorte. [gassho]

    saudações,

    não sou desenvolvedor, sou designer. então, pela documentação me parece que com relação a imagem, tem que ser fornecida a URL onde a imagem está online, para poder ser inserido no WooCommerce via API.

    ai teria que ver se o ERP fornece as url das imagens para adicionar na integração. ou, vendo um tópico sobre isso, me parece que uma solução seria inserir na Biblioteca do WordPress via API do WordPress. então com a url da imagem, ai sim cadastrar o produto. segue o tópico,
    https://github.com/woocommerce/woocommerce/issues/17556

    como não obteve resposta por aqui, indicaria pesquisar e se fosse o caso abrir o tópico na seguinte comunidade,
    https://wordpress.stackexchange.com/

    boa sorte. [gassho]

    saudações,

    como designer, eu indicaria procurar no Google por “wordpress theme [nome do seu tema] documentation” e ver se na documentação do tema não tem orientações para isso. mesmo que não tenha, se a documentação for boa, haverá referências sobre como o tema foi construído e, assim, saber como poderia adicionar essa nova seção que deseja.

    outra solução, que justamente a que uso por ser designer e não dev, é optar por uma PageBuilder. no caso eu uso o Elementor Pro, que me permite modificar completamente o tema, conforme minhas necessidades.

    boa sorte. [gassho]

    o Astra em si não faz isso, com certeza. o RankMath não conheço. mas pela forma do caso, de quando posiciona o mouse sobre estar o link correto, mas ao clicar não funcionar, me parece ou código personalizado ou um plugin de redirecionamento.

    boa sorte. [gassho]

    o Simple Story não tem função relatório, é para registro de logs, de forma “Simple”.

    já no WP Security Audit Log, como escrevi,

    a questão de relatório só é possível na versão paga, premium, que custa $99.00 dólares por ano

    boa sorte. [gassho]

    Fórum: Plugins
    Em resposta a: Atributos Produtos

    saudações,

    vendo o código-fonte de seu site, você aparentemente está usando o tema WoodMart, da ThemeForest,
    https://themeforest.net/item/woodmart-woocommerce-wordpress-theme/20264492

    como está aparentemente usando a última versão do tema, 4.6.0, isso pode ser um bug ocasionado justamente pela mudança de versão, de 4.5.2 para 4.6.0. conforme as regras deste fórum, uma vez que o tema é pago, indicaria abrir um pedido de suporte para o desenvolvedor.

    inclusive se ver nos comentários do tema, existem alguns falando justamente sobre bugs e o desenvolvedor indicando a abertura de tópico de suporte,
    https://themeforest.net/item/woodmart-woocommerce-wordpress-theme/20264492/comments

    boa sorte. [gassho]

Visualizando 15 respostas - 31 até 45 (de um total de 2.020)