Respostas no Fórum

Visualizando 15 respostas - 1 até 15 (de um total de 1.559)
  • Fórum: Plugins
    Em resposta a: Elementor não abre

    saudações turmercosul,

    é difícil lhe ajudar porque há uma variedade muita grande de possibilidades, que agruparia em três conjuntos: servidor, conflitos com plugins e erro no banco de dados.

    antes de mais nada, tem uma documentação do Elementor exclusivamente sobre como tratar erros,

    https://docs.elementor.com/article/189-having-problems-using-elementor-start-here

    indico começar por ela, pois o conjunto de possibilidades está na documentação.

    servidor com recursos limitados, PHP versão 5.x ou instabilidade irão prejudicar sua experiência com o Elementor.

    dependendo dos plugins que tenha instalado, eles podem estar gerando conflito com o Elementor. aqui uma boa pedida é o plugin Diagnóstico e resolução de problemas,

    https://br.wordpress.org/plugins/health-check/

    ele possui uma opção que desabilita todos os plugins apenas para você, o site continua normal. ai você ativa apenas o Elementor e vê se ele funciona. se sim, tem algum conflito com ele, se não voltamos à teoria do servidor.

    por fim, por vezes ocorre um erro com uma página ou post e o Elementor não consegue mais abrir. tente criar uma nova página / post, com um novo slug, inclusive. ai se tudo der certo, é porque os dados da página, inclusive o slug, estão associados com um erro no banco de dados.

    como vê, há muitas possibilidades. e eu sou daqueles que sempre desconfia demais da qualidade do servidor.

    boa sorte.

    Fórum: Plugins
    Em resposta a: Plugin para agendamento online
    Moderador Ralden Souza

    (@ralden)

    saudações jackps86,

    poderia pensar em um plugin de “booking”, como o abaixo,

    https://br.wordpress.org/plugins/bookly-responsive-appointment-booking-tool/

    pode ver uma lista de plugins no repositório no link abaixo,

    https://br.wordpress.org/plugins/search/booking/

    boa sorte.

    saudações pessoti,

    apenas com essa imagem acho extremamente difícil conseguir ajuda. essa ordenação é gerada por um plugin? ou faz parte do tema que está usando? qual o nome do plugin ou tema?

    pois para ajudar normalmente ou se compartilha uma experiência que já se tenha com o plugin/tema ou se olha a questão através de um link ou se tenta encontrar alguma documentação – sabendo qual é o plugin/tema – que ajude na questão.

    Fórum: Plugins
    Em resposta a: Elementor
    Moderador Ralden Souza

    (@ralden)

    saudações decorado,

    sou usuário Elementor PRO e já passei por esse problema em duas situações: quando migrei para outro servidor e usando um plugin de clonar páginas. para solucionar em ambos os casos tive que criar uma nova página em branco, com um slug (parte da url referente aquela página/post) diferente da página com erro, e ai a página funcionou normal e permitiu ficar usando o editor do Elementor.

    acredito que no banco de dados tanto a página como o slug da página ficas relacionados a um erro. ao criar uma nova página com um novo slug, voltou ao normal, provavelmente devido não estar relacionado com nada no banco de dados.

    boa sorte.

    Moderador Ralden Souza

    (@ralden)

    saudações robertdccaetano,

    não tenho certeza e posso estar falando uma tremenda besteira, mas como o WooCommerce é um sistema dentro do WordPress, nem toda pesquisa vai trafegar pelos dados do Woo. tanto que existem plugins específicos para pesquisa nos produtos do WooCommerce.

    caso já esteja usando uma solução para pesquisa, indicaria ver se nas configurações não existem configurações que precisem ser ajustadas para o WooCommerce. eu, por exemplo, para pesquisa, uso soluções do Elementor PRO e o JetSearch dos JetPlugins da Crocoblock. e nos dois há configurações onde posso definir o que irá entrar na pesquisa.

    talvez seja o caso de pensar em um plugin específico para pesquisa no WooCommerce. mas depende do que já usa.

    boa sorte.

    Moderador Ralden Souza

    (@ralden)

    saudações timbadetaua,

    impossível lhe ajudar sem informações sobre o que ocorreu, talvez printscreen de sua listagens de posts na área admin. ainda por cima seu site não permite uso do botão direito do mouse, o que leva a crer que houveram sérias modificações no WP.

    mas mesmo sem permitir o botão direito, é possível acessar o código-fonte do site e ver que há otimizações com o uso do Autoptimize e do Comet Cache.

    então é preciso saber se na listagem de páginas, posts e mídias o conteúdo ainda se encontra lá. se sim, provavelmente existe alguma questão com o tema. que não consegui saber qual é, pois a informação foi extraída do código-fonte.

    saudações jeimeson,

    infelizmente nenhum voluntário irá conseguir lhe ajudar, porque seu WordPress usa um tema personalizado. conforme o código-fonte, o tema de seu site se chama breative, que não existe pesquisando no Google. considerando o domínio de seu site, é possível acreditar que é um tema feito sob demanda.

    usando a função Inspecionar do navegador na primeira linha, onde deveria estar uma imagem, é possível ver o seguinte código,

    <!--Início do loop de post>
    <div class="col-md-3 m-md-3 my-3 mx-0 thumb-portfolio">
    <a href="https://www.bcreativecontent.com.br/portfolio/hotsite/loja-oficial-beleza-na-web/">
    <img class="img-fluid mx-auto d-block py-md-0 img-thumb-portfolio lazyload" alt="Loja oficial Beleza na Web" data-src="https://www.bcreativecontent.com.br/wp-content/uploads/2019/09/thumb-beleza-web-1.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

    pegando esse link em data-src="https://www.bcreativecontent.com.br/wp-content/uploads/2019/09/thumb-beleza-web-1.jpg", é possível ver a imagem que deveria ser carregada.

    então acredito que essa <div class="col-md-3 m-md-3 my-3 mx-0 thumb-portfolio"> está sofrendo algum erro ou conflito. não instalou recentemente algum plugin?

    sendo um tema personalizado, somente você e quem construiu o tema tem acesso ao código, então não tem como um voluntário tentar lhe ajudar.

    indicaria procurar quem fez o tema. boa sorte.

    Moderador Ralden Souza

    (@ralden)

    saudações juxco,

    acredito que por conta do WordCamp São Paulo, os voluntários desenvolvedores/programadores estão sem tempo de passar pelo fórum para tentar lhe dar alguma sugestão/ajuda com seu caso. eu sou designer, então não possuo conhecimentos para lhe ajudar com seu tópico.

    mas como já se passou 1 semana que abriu esse tópico (e sei como com 24 horas já ficamos ansioso para resolver, quanto mais 7 dias…), indico o fórum abaixo, que uso muito quando preciso pesquisar sobre algum solução de programação no WP,

    https://wordpress.stackexchange.com/

    como esse fórum é internacional, você precisaria postar em inglês. caso seja complicado para você abrir o tópico nesse idioma, outra possibilidade em português é o fórum abaixo,

    https://pt.stackoverflow.com/

    boa sorte.

    Moderador Ralden Souza

    (@ralden)

    saudações vitortorres,

    pesquisando sobre o erro no Google, vi que duas questões são as mais apontadas.

    a primeira é algum erro de código do próprio WordPress. talvez algum plugin ou algum script do WordPress que já consome muitos recursos. quando você acessa o painel, junta-se o consumo de recursos do WooCommerce para carregar todos os dados do painel com esse consumo inesperado que ocorre em paralelo. e isso gera o problema.

    a segunda é o próprio servidor da hospedagem, que possui limites baixos. se o WordPress já é um sistema que pede recursos consideráveis ao servidor, com o WooCommerce essa necessidade de recursos aumenta consideravelmente. um servidor com baixos limites gera esse erro.

    eu sugeriria que criasse um clone de sua loja em um subdominio (tipo testes. dominio). e então fizesse testes, começando pelo clássico desabilitar todos os plugins e voltar o tema para um padrão – ou pode pensar no Sotrefront, que é o tema desenvolvido pela equipe do WooCommerce.

    ai é buscar nas estatísticas do servidor sobre o consumo das 2 lojas, para tentar entender se não é um plugin que está causando esses picos que geram o erro. especialmente um plugin que também apareça no painel do WooCommerce, pois pode ser que no carregamento do painel esse plugin, que também precisa ter seus dados carregados, gere o pico problemático.

    boa sorte.

    Fórum: Plugins
    Em resposta a: Dashboard/painel admin
    Moderador Ralden Souza

    (@ralden)

    saudações marcleiton,

    com relação a quantidade de produtos, não sei informar. em alguns projetos uso o User Role Editor,

    https://www.role-editor.com/

    que na versão PRO permite um controle fino de absolutamente tudo. uso em alguns projetos para que alguns plugins não possam ser visualizados pelo cliente e para que ele não tenha poder de deletar alguns itens. as opções são muito avançadas na versão PRO desse plugin, mas nunca precisei desse controle de produtos, então não sei informar.

    usando a pesquisa do site com a palavra woocommerce aparecem vários resultados, então talvez seja uma opção para ver.

    com relação ao plugin para inserir informações no painel do admin, eu uso o plugin abaixo,

    https://wordpress.org/plugins/wp-custom-admin-interface/

    totalmente gratuito e leve, uma de suas opções é justamente adicionar um widget no painel inicial do admin. e possui um editor clássico que ajuda a elaborar o visual da informação.

    espero ter ajudado. boa sorte.

    Moderador Ralden Souza

    (@ralden)

    saudações misterioso83,

    o ideal seria um link para a página. só essa imagem, só dá para fica na especulação. isso pode ser porque se tema não é responsivo, então os botões precisam ficar dentro da largura da seção. pode ser porque o elemento que usou para gerar esses botões (ou filtro, impossível saber apenas com imagem) não é responsivo, então ele não se molda à largura da seção.

    enfim, só é possível especular. é interessante você verificar como seu site está sendo visualizado em celulares, pois esse tipo de visualização hoje em dia é a referência para um bom tema responsivo.

    boa sorte.

    Moderador Ralden Souza

    (@ralden)

    saudações gabriel-marmitt,

    nesse fórum não temos como lhe ajudar especificamente com isso. talvez seja o caso de procurar um fórum de SEO.

    falando em SEO, o ponto importante é como gerencia o pixel do Google Analytics no WordPress. normalmente se usam plugins, como o famoso Yoast SEO. (eu uso o SEOPress, por questões de licença). mas é possível inserir o pixel diretamente no WordPress, inclusive até sem uso de plugin (eu particularmente não indicaria para usuário iniciantes e nem mesmo intermediários).

    outros pontos que deveria ver são as informações de onde provêm seu tráfego (pesquisa do Google, anúncios, facebook, etc.) e as palavras-chave relacionados com seu site. no caso do tráfego, pode ver se no local de onde vinham muitas pessoas não ocorreu algo, como, por exemplo, o Facebook ter tirado visibilidade.

    quanto às palavras-chave, com ela pode ver algum serviço que mostre quem concorre nessas palavras-chave. assim pode ter uma ideia de quem está com SEO alto que tira sua audiência.

    boa sorte.

    Moderador Ralden Souza

    (@ralden)

    saudações lucascht,

    pela posição, eu apostaria que está em Aparência > Widgets.

    por favor, informe se conseguiu corrigir o problema. boa sorte.

    saudações moacsilva,

    você mudou de hospedagem ou de domínio? ou recentemente ativou o selo SSL em seu site?

    porque se clicar com o botão direito do site sobre onde deveria estar a logo e escolher a opção Inspecionar, no código de onde deveria estar a logo tem,

    srcset="http://www.squeezeartes.com.br/wp-content/uploads/2019/05/logo-squeezeartes-2.png 410w, http://www.squeezeartes.com.br/wp-content/uploads/2019/05/logo-squeezeartes-2-300x67.png 300w"

    ou seja, as imagens menores, que são as que realmente são carregadas, estão em http.

    tanto é esse o erro que se acessar o seu site como http, ou seja, http://www.squeezeartes.com.br/, ai a logo aparece…

    sugiro ou corrigir essa informação no local onde está a logo ou usar um plugin como o Simple SSL.

    por favor nos informe se deu certo a correção. boa sorte.

Visualizando 15 respostas - 1 até 15 (de um total de 1.559)