Respostas no Fórum

Visualizando 15 respostas - 1 até 15 (de um total de 16)
  • Criador do tópico miguelnetto

    (@miguelnetto)

    PaintWitch Hoje que vi sua resposta. Obrigadão. Tem um probleminha na sua solução: O texto não aparece quando a página é carregada. Ele só vai aparecer se você clicar em algum local neutro da página e ai sim clicar dentro do campo de comentário.

    Criador do tópico miguelnetto

    (@miguelnetto)

    Valeu renato_s
    De tanto fuçar aqui consegui!!!

    <p><textarea name="comment" id="comment" cols="100%" rows="15" tabindex="4" class="field" >
    texto aqui
    </textarea>

    Agora o próximo desafio é que o texto ao ser clicado desapareça onblur() ou algo assim. abs.

    Confira se as permissões da pasta /wp-content/uploads/ está 755.

    Estranho esse erro e semelhante à instalação do 2.8. Delete o arquivo /wp-includes/functions.php e faça novo upload do functions.php para o mesmo local.

    Se vc tem acesso ao seu php-cgi.ini ou php.ini verifique se a seguinte opção está como abaixo:

    short_open_tag = On

    Estou acompanhando o Forum no exterior do “novo” 2.8. Infelizmente estão surgindo tantos problemas que a comunidade está aguardando ansiosamente um 2.8.1 URGENTE.

    Se está fazendo uma instalação local ou em servidor externo sugiro que utilize o 2.7.1 – http://br.wordpress.org/wordpress-2.7.1-pt_BR.zip

    Delete todas as tabelas do banco de dados relacionadas à instalação do 2.8 e comece tudo do zero.

    Particularmente eu tentei atualizar do 2.7.1 para o 2.8, mas devido a erros voltei rapidinho pro 2.7.1

    Oi krbg

    Vc está falando da atualização do WP 2.7.1 para 2.8?

    Eu vou relatar minha experiência com o Simple Press Forum:

    Primeiro: Jamais instale-o pelo instalador de plugins do WordPress 2.7 – é uma tragédia
    Segundo: Tenha em mente que você precisa antes de qualquer coisa salvar o seu BANCO DE DADOS.
    Terceiro: No meu caso, houve uma bagunça terrível com o banco de dados, mesmo instalando via ftp.
    Quarto: Quando for pedir ajuda no Forum do plugin, verifique antes TODAS as possibilidades de a sua dúvida não ter sido respondida ou vai enfrentar o costumeiro mau humor do autor do plugin. Não foi o meu caso, mas basta dar uma olhada por lá.

    Fórum: Temas
    Em resposta a: Menu com imagem
    miguelnetto

    (@miguelnetto)

    Oi seufelipe

    Obrigado pela atenção. Ainda não…Foi momento de fúria mesmo 🙂
    Meu atual problema está em http://br.forums.wordpress.org/topic/113?replies=1#post-438

    Fórum: Temas
    Em resposta a: Menu com imagem
    miguelnetto

    (@miguelnetto)

    fellyph

    Já vou me desculpando antecipadamente pela chateação, mas particularmente fico p* da cara quando um thread em foruns, onde se pede ajuda termina com um “resolvido” ou algo do gênero. Isso sem que se fique sabendo como foi encontrada a verdadeira solução. Foi a dica do seufelipe, foi outra? Ninguém é obrigado a colocar a solução encontrada, mas não seria legal que outros usuários que enfrentassem o mesmo problema ou semelhante soubessem o resultado?

    Criador do tópico miguelnetto

    (@miguelnetto)

    Oi Cátia,

    Que isso! Vocês sempre me ajudam aqui, e o melhor de tudo, falam a minha língua. 🙂

    Bom, descobri que existe um problema sério aqui entre a minha cadeira e o teclado do computador… O código que eu postei inicialmente estava absolutamente correto, mas só descobri isso depois das suas sugestões e observações. Eu o estava colocando no local errado!!! Então, agora está tudo correto e desculpem a confusão. Para aqueles que procurarem esse assunto, o código para identificar o usuário se registrado colocando seu nome ou visitante é:

    <?php global $userdata;
          get_currentuserinfo();
    if (!is_user_logged_in())
    {
    echo "Olá visitante..."; ?>
    
    <?php } else {
    echo 'Bem-vindo ' . $userdata->user_login ;
    } ?>
    Criador do tópico miguelnetto

    (@miguelnetto)

    Oops! Claro Joildo, vc tem razão. Me empolguei com o tema. 🙂

    Criador do tópico miguelnetto

    (@miguelnetto)

    Ok! Mas falando no bbPress, o suporte desse forum para nossa língua não é lá muito bom, não é isso?

    Criador do tópico miguelnetto

    (@miguelnetto)

    Oi Catia,

    Obrigado pela resposta. A idéia é integrar o phpBB 3 com o WP 2.6 e não o bbPress. Sei que isso é possível, mas ainda não encontrei uma “receita”. Abraços

    Criador do tópico miguelnetto

    (@miguelnetto)

    É eu já fiz isso como vc sugeriu. Agora estou usando o plugin Register Plus que é mais maleável para formatar o email, mas continuo com problemas no m* Hotmail. De toda a forma brigadaço!

    Criador do tópico miguelnetto

    (@miguelnetto)

    Oi Catia,

    Obrigado pela ajuda. A FAQ do Codex é interessante,mas não se aplica ao meu caso. Explico. Sem querer e ao mesmo tempo com a ajuda de um usuário do site, descobri o “gato”. Todos os usuários que tiveram problemas usavam webmail do Gmail, Yahoo e Hotmail. Não sei por que cargas d´água nesses serviços os emails iam diretamente para a caixa de Spam. Ora, ninguém olha a caixa de Spam. Contornei o problema no Gmail e Yahoo diminuindo o texto do email sem pontuações de exclamação, tipo “Parabéns!!!” e reduzindo o texto do assunto, sem maiúsculas e caracteres especiais tipo [ATIVAÇÃO DE CONTA]. O único serviço que continua jogando para Spam é o Hotmail( tinha que ser da Microsoft). Estou tentando nesse momento resolver o problema. Se tiver uma sugestão, me ajude. Abraços,

Visualizando 15 respostas - 1 até 15 (de um total de 16)