Respostas no Fórum

Visualizando 15 respostas - 1 até 15 (de um total de 32)
  • Pelo relato, isso está com jeito de ser cache. Veja se não tem cache ativo a nível servidor, caso não utilize plugin de cache, ou até mesmo, cache em serviços de DNS, como o CloudFlare.

    Teste criar um ambiente local, caso não tenha feito, para ver se o erro ainda persiste 😉

    Fórum: Outros assuntos
    Em resposta a: Bug de rolagem
    MarcosAlexandre

    (@marcosalexandre)

    Pelo que você menciona, me parece sim ser problema com o cache, pois geralmente ele não fica habilitado para usuários logados e, como mencionou que desativando os plugins o erro desaparece, sugiro desativar ele novamente e renomear a pasta “cache”, que fica dentro de wp-content, para algo como “cache-old”.

    Ainda deverá limpar o cache do navegador, antes de testar (aperte crtl+shift+R várias vezes ou via menu).

    Se ainda não resolver, mantenha o plugin de cache desativado e desative os demais plugins, vai ativando um a um e limpando o cache do navegador, deixando o de cache para ativar por último.

    MarcosAlexandre

    (@marcosalexandre)

    Olá Diego,

    Você é desenvolvedor ou tem familiaridade com integrações? Pergunto pois integrar um serviço externo ao WordPress através de uma API requer um conhecimento mais técnico e sua dúvida precisaria ser mais específica para que alguém consiga lhe ajudar.

    Alguns serviços já possuem um plugin desenvolvido para a integração, outros disponibilizam algum código para inserir na página, porém, pelo que descreveu, essa integração precisa ser realizada por um desenvolvedor, já que com a documentação não conseguiu, correto?

    Se tiver dúvidas específicas, talvez consigamos lhe ajudar por aqui, do contrário, sugiro a contratação de um desenvolvedor e, para isso, você pode divulgar este serviço em alguns sites, como:

    https://hirewp.dev/
    https://hangarwp.com/
    https://jobs.wordpress.net/

    Abraço,

    Fórum: Outros assuntos
    Em resposta a: Bug de rolagem
    MarcosAlexandre

    (@marcosalexandre)

    Olá,

    Ao que parece você está usando um plugin de cache (WP Rocket), correto? Pela descrição do problema, o cache do JavaScript deve estar interferindo no carregamento correto da página e, como o cache não está ativo para o usuário logado, ele funciona corretamente.

    Sugiro limpar o cache e desabilitar o(s) plugin(s) de cache para testar se é esse o erro. Se for, pode testar algumas outras configurações no próprio plugin para que o erro não ocorra novamente.

    Não esqueça de avisar se conseguir resolver 😉

    Fórum: Outros assuntos
    Em resposta a: Comentários Desativados
    MarcosAlexandre

    (@marcosalexandre)

    Olá Matheus,

    Acessei seu site e vi que os comentários do Disqus estão sendo exibidos, conseguiu resolver?

    Talvez o que tenha ocorrido é uma falha na comunicação do Disqus com seu site e ela já deve ter sido sanada>

    Se precisar de mais alguma ajuda, avise por aqui e se já foi resolvido, não esquece de marcar o tópico como “Resolvido” 😉

    MarcosAlexandre

    (@marcosalexandre)

    Olá,

    Você já conferiu se seu e-mail está cadastrado corretamente nas opções do WooCommerce em WooCommerce>Configurações>E-mails?

    Por padrão ele é o mesmo e-mail cadastrado como administrador no WordPress, mas você pode alterá-lo se for preciso.

    Já checou se eles não estão caindo na caixa de Spam/Lixeira ou se acidentalmente marcou ele para não ser recebido em sua caixa de entrada?

    Tente marcar o e-mail como confiável mas configurações do seu gerenciador de e-mails e, se mesmo assim não receber, se tiver outro e-mail (com domínio diferente do atual), testa mudar para ele para ver se recebe, pois se os clientes estão recebendo os e-mails normalmente, não deve ser um problema com os envios do WordPress.

    MarcosAlexandre

    (@marcosalexandre)

    Olá,

    Consegue colocar no Gist o código do template da página que exibe o resultado?

    O link que colocou contém apenas o html da página de instalação do WordPress.

    Em seu template você deve utilizar a função wp_head() antes da tag de fechamento do head (</head>) e a função wp_footer antes da tag de fechamento do body (</body>), já seu código deve retornar o resultado após a tag <body> e antes da chamada para a função wp_footer.

    Fórum: Plugins
    Em resposta a: woocommerce calculo de frete
    MarcosAlexandre

    (@marcosalexandre)

    Olá,

    Fiz um teste agora com um CEP de Curitiba e a mensagem foi exibida. Conseguiu resolver?
    Se sim, não esquece de colocar a solução aqui e marcar o tópico como resolvido 😉

    Ah, não esqueça de resolver o conflito que está aparecendo no functions.php e desabilitar o WP_DEBUG depois.

    Fórum: Plugins
    Em resposta a: Slider Revolution e VLibras
    MarcosAlexandre

    (@marcosalexandre)

    Olá,

    Pelo que parece o conflito está na ação das setas avançar/retroceder slide.

    Como é um plugin pago, você provavelmente vai conseguir um suporte melhor com a equipe deles, mas você pode tentar utilizar a configuração para resolução de conflitos de JS do plugin, conforme mencionam neste link:

    https://theme.co/apex/forum/t/troubleshooting-revolution-slider/197

    MarcosAlexandre

    (@marcosalexandre)

    Olá,

    Consegue colocar o código do archive.php no Pastebin ou Gist e colocar o link aqui para analisarmos?

    Talvez esteja usando uma função do WordPress que já retorna o endereço da home e concatenando com uma que retorna o endereço completo até a single.php

    Olá,

    Já testou colocar o protocolo junto ao IP?

    Por exemplo:
    href="https://123.456.789.0"

    Pode testar utilizar http, https ou ainda apenas // antes do IP ou do magnet link.

    Não esqueça de responder e marcar o tópico como resolvido se der certo, para ele servir de ajuda outros com a mesma dúvida 🙂

    @guiafoto tudo bem?

    Como você não está conseguindo resolver sozinha com as dicas aqui do pessoal, tente contactar o suporte da sua hospedagem e pergunte se eles tem um backup do seu site da dia anterior à mudança que você fez.

    Se eles tiverem, peça para restaurarem este backup, assim, muito provavelmente seu site volte a funcionar.

    Caso tenha inserido algum conteúdo no mesmo dia que alterou a url, vai ter que inserir novamente, mas seu site já estará funcionando normalmente 😉

    Fórum: Outros assuntos
    Em resposta a: Login no WordPress.org

    @jeferson-garcia, só complementando o que já comentaram acima, se o site estiver conectado com o WordPress.com através do Jetpack, você pode tentar ver nas configurações dele, após logar no painel admin do seu site, qual e-mail usou e tentar recuperar a senha no WordPress.org usando este e-mail.

    No mais, se você não tiver muitos e-mails, uma alternativa seria a de tentativa e erro ao solicitar uma nova senha no WordPress.org, pois ele já exibe a mensagem de e-mail não cadastrado, se ele estiver errado:

    https://prnt.sc/ppfn77

    Obrigado pelas dicas @felipeelia, fiz as alterações que sugeriu, 😉

    Valeu @felipeelia!

    Com a excelente base que passou, fiz os ajustes necessários (abaixo) e deu tudo certo \o/

    Tinha faltado o “new” antes de WP_User_Query:

    $users_per_page = 10;
    $args = array( 
        'orderby' => 'display_name', 
        'order' => 'ASC', 
        'role' => 'Contributor',
        'number' => $users_per_page,
        'paged' => ( get_query_var('paged') ) ? get_query_var('paged') : 1,
        'count_total' => TRUE,
    );
    $autores_query = new WP_User_Query( $args );
    $autores = $autores_query->get_results();

    E na paginação, definir os valores das variáveis “total_users” (pegar o número de usuários do role necessário), da variável “$paged” e da variável “$number” (com o número de usuários a serem exibidos por página):

    $total_users = count( get_users( array( 'role' => 'Contributor' ) ) );
    $paged = get_query_var('paged');
    $number = 10;
    
    if ( $autores_query->get_total() > $users_per_page ) {
        $pl_args = array(
            'base'     => add_query_arg( 'paged', '%#%' ),
            'format'   => '',
            'total'    => ceil( $total_users ),
            'current'  => max( 1, $paged ),
        );
    
        // for ".../page/n"
        if( $GLOBALS['wp_rewrite']->using_permalinks() ) {
            $pl_args['base'] = user_trailingslashit( trailingslashit( get_pagenum_link( 1 ) ) . 'page/%#%/', 'paged' );
        }
    
        echo paginate_links( $pl_args );
    }

    Abraço

Visualizando 15 respostas - 1 até 15 (de um total de 32)