Respostas no Fórum

Visualizando 15 respostas - 1 até 15 (de um total de 15)
  • Fórum: Outros assuntos
    Em resposta a: WordPress no WampServer
    Criador do tópico joocta

    (@joocta)

    Olá @rodineicosta, o site na hospedagem, ele funciona bem, meu problema com as imagens estão acontecendo somente no WampServer.

    Criador do tópico joocta

    (@joocta)

    Obrigado pela ajuda, vou ver no WampServer, assim nao mexo no site oficial.

    Criador do tópico joocta

    (@joocta)

    Dei uma olhada, pelo que vi são templates como o OceanWp certo?
    o site está no ar, dei uma testada no GTmetrix, e cheguei a 2s.
    Voce acha que trocando para algum template do Envato eu vou conseguir fazer com que o BBPress, assuma alguma configuração?
    Não entendi muito bem o que você quis dizer com o Envato.

    Criador do tópico joocta

    (@joocta)

    Procurei este tema e nao achei na base do WordPress

    escrevi errado

    • Esta resposta foi modificada 3 anos, 11 meses atrás por joocta.
    Criador do tópico joocta

    (@joocta)

    Eu acho que vou resetar o wordpress todo,

    Criador do tópico joocta

    (@joocta)

    Assim, O Cloudflare esta assim mesmo como você falou.
    Quanto ao Really Simple SSL esta Assim:

    -Aba Configuration:

    Detected setup:

    error: No SSL detected.
    success: 301 redirect to https set: WordPress redirect
    warning: HTTP Strict Transport Security is not enabled. To enable, get premium
    warning: Secure cookie settings not enabled. To enable, get Premium

    -Aba Settings: Esta marcada

    Auto replace mixed content
    Enable WordPress 301 redirection to SSL

    Os botões são esses sim, e os links são esses mesmo, o Instagram a pagina esta com um shortcode do Instagram feed. Criei uma outra página, editei coloquei no menu e continua da mesma maneira, esta muito estranho.

    Criador do tópico joocta

    (@joocta)

    Então, retirei o plugin da Cloudflare, mas no Wp Fatest Cache, quando clico em CDN, existe quatro opções, eu clico em cdn by cloudflare, ele abre um quadro pedindo meu e-mail e a chave, quando dou next, aparece essa mensagem:

    “Cloudflare does not support deprecated TLS versions for security reasons. Please upgrade your client to TLS 1.2 or greater. See https://blog.cloudflare.com/deprecating-old-tls-versions-on-cloudflare-dashboard-and-api/ for more details.”

    Nao da prosseguimento. Com relação as imagens, ele pede para alterar as imagens, eu fui la no content, 2018, 09 e apaguei as imagens, limpei do site. mas quando subo elas novamente aparece o problema novamente.

    E outra coisa, as abas Instagram e Forum CNERJ, nao abrem, dizem que nao existe, mas estão lá.

    Qual hospedaggem voce indica?

    Criador do tópico joocta

    (@joocta)

    Fiz tudo que esta no video, instalei o Plugin do Cloudflare no wordpress, la ele pede uma API peguei no site do Cloudflare, mas da errado

    Criador do tópico joocta

    (@joocta)

    Meus amigo, por favor me socorra, estou com problemas de redirecionamento e com o certificado SSL, meu cadeado não fica verde. Pesquisando na internet me indicaram testar meu site “www.whynopadlock.com”, fiz o teste saiu o seguinte resultado:

    – Forçar HTTPS: Seu servidor está forçando o uso de SSL.
    – Certificado Válido: Seu certificado SSL está instalado corretamente.
    – Correspondência de Domínios: Seu certificado SSL corresponde ao seu nome de domínio!
    Domínios protegidos: cnerj.com.br, http://www.cnerj.com.br
    – Assinatura: Seu certificado SSL está usando uma assinatura sha256!
    – Data de validade: Seu certificado SSL é atual. O seu certificado SSL expira em 87 dias. (11-12-2018)
    – Protocolos: Atualmente, você tem o TLSv1 ativado.
    Esta versão do TLS está sendo desativada. Esse aviso não quebrará seu cadeado, no entanto, se você executar um site de comércio eletrônico, os requisitos da PCI indicam que o TLSv1 deve ser desativado até 30 de junho de 2018.
    – Falha suave: Uma imagem com uma URL insegura de “http://www.cnerj.com.br/wp-cont…/uploads/…/09/Calendario.jpg” foi carregada on-line: 1084 de https://www.cnerj.com .br /.
    Este URL precisará ser atualizado para usar um URL seguro para o seu cadeado retornar.
    – Falha suave: Uma imagem com uma URL insegura de “http://www.cnerj.com.br/…/Anverso-2000-R%C3%A9is-1889-Detal…” foi carregada na linha: 1084 de https://www.cnerj.com.br/.
    Este URL precisará ser atualizado para usar um URL seguro para o seu cadeado retornar.

    Como falei sou novo, e adoraria poder aprender a acertar esses problemas, pode me ajudar a resolver?

    Criador do tópico joocta

    (@joocta)

    eu uso o Chrome e o firefox, no chrome aparece como inseguro e no firefox mesmo limpando aparece com o triangulo amarelo. Queria muito colocar o Cloudflare, mas não estou conseguindo colocar a chave. Teria como conversar com voce melhor? Vejo que voce é uma pessoa muito disposta a ajudar.

    Criador do tópico joocta

    (@joocta)

    Meu amigo, estou procurando aprender muito com vocês, pelo contrario, no meu navegador ainda esta amarelo o cadeado, mas estou buscando colocar ele verde, mas esta difícil, rsrsr. Agora estou buscando alem do cadeado Verde, é fazer a área de membros, as vezes é uma coisa boba, mas não estou conseguindo implementar.

    Criador do tópico joocta

    (@joocta)

    Tem como voce me explicar aonde faço essa alteração? vou em que local?

    Criador do tópico joocta

    (@joocta)

    Fiz o cadastro no Cloudflare, ele mandou alterar algumas coisas no meu servidor, mudei e ficou pior, quando fui colocar a chave, ele pediu para alterar um tal de TLS, aí eu não sei fazer, voltei os nomes do servidor para o antigo.

    Ficou assim:

    Performance Scores:

    PageSpeed Score
    D – (30%)
    YSlow Score
    F – (69%)

    Page Details:

    Fully Loaded Time
    5.4s
    Total Page Size
    2.95MB

    Requests:
    184

    As imagens todas estao em HTTPS, não entendi porque o cadeado nao esta verde.

    Sua ajuda esta sendo muito importante.

    Criador do tópico joocta

    (@joocta)

    Bom dia meu amigo.

    Primeiramente gostaria de agradecer o seu suporte.
    Vamos lá,

    1)O Ultimate Member,eu ja tentei colocar, mas nao consegui fazer a instalação, nao saco nada de inglês, e sou novo com essas programações.No momento não estamos podendo gastar, mas no futuro, certamente faremos.

    2) O gtmetrix, fiz o cadastro, fiz o teste Brasil, e deu:

    – PageSpeed Score (65%) – D
    – YSlow Score (58%) – E
    – Fully Loaded Time 8.7s
    – Total Page Size 3.71MB
    – Requests 139

    Mas como falei, sou novo e nao entendo muito sobre isso e ainda em ingles fica dificil

    3) Com relação ao Cloudflare, a minha hospedagem é no UOLHost, consigo fazer por lá? O selo Ssl eu ja coloquei, como faço para colocar isso neste WP Fatest Cache?

    Desculpe as perguntas, e que sou novo no meio, mas tenho muito desejo em aprender.

Visualizando 15 respostas - 1 até 15 (de um total de 15)