Respostas no Fórum

Visualizando 15 respostas - 1 até 15 (de um total de 38)
  • Fórum: Temas
    Em resposta a: Espaço em branco. Tema: Sydney

    Boa tarde @renatapabst, tudo bem?

    Conseguiu remover o espaçamento do cabeçalho?

    Vi que você está com outro tema:

    Theme Name: Brand
    Theme URI: https://www.wp-brandtheme.com/

    Normalmente esses temas possuem uma opção de “remover espaço” ou “remover titulo principal” dentro de cada página.

    Caso o tema não dê este suporte você pode resolver via CSS ou removendo diretamente no arquivo do tema (não recomendado).

    • Esta resposta foi modificada 4 anos, 7 meses atrás por italoxz.

    Olá Bruno tudo bem?

    Você está utilizando o Muffin Builder ou o Visual Composer para montar sua página?

    Verifique se a opção “Esconder Conteudo” está ativa, ela pode salvar um conteudo à parte.

    Já tentou utilizar em outro navegador?

    Olá @jojulio,

    Você já tentou remover todo o wordpress e instalar denovo? As configurações desse seu servidor novo são as mesmas do anterior? Versão do PHP, recursos? Se você ativar um dos temas default do wordpress os erros persistem?

    Fórum: Plugins
    Em resposta a: Fomulário de contato

    Boa tarde @marqueset2003

    Você está utilizando o Contact Form 7, correto?

    Você deve preencher os campos de envio de acordo com as nomenclaturas que você definiu na criação do formulário.

    Ex:
    Você criou o campo nome com o identificador [text* nome placeholder “Seu nome”]

    No campo de envio você deve substituir Nome do Cliente: [text-name] por Nome do Cliente: [nome]

    Veja nesta imagem: https://prnt.sc/h7zbbi

    Os itens marcados em vermelho são as tags que você deve adicionar dentro do “Corpo da Mensagem”

    • Esta resposta foi modificada 6 anos, 3 meses atrás por italoxz. Razão: ajuste

    @fgleite,

    Por nada 😀

    Até mais!

    italoxz

    (@italoxz)

    Olá @fgleite,

    Analisei direto na página do tema (https://wp-themes.com/spacious/) e é um bug do tema mesmo.

    Instalei em uma hospedagem minha para testar e repliquei seu post, veja: http://prnt.sc/ecnpcw

    Analisei na versão 1.4.4:

    Veja no arquivo content-single.php usei com base esse: https://themes.trac.wordpress.org/browser/spacious/1.4.4/content-single.php?rev=71538

    Linha 17

    
    $spacious_tag_list = get_the_tag_list( '', '    ', '' );
    
    

    Remova os espaços: do “get_the_tag…” e você pode adicionar um <br> apenas para pular ali e mostrar as tags abaixo:

    
    $spacious_tag_list = get_the_tag_list( '<br>', '', '' );
    

    Salve e verifique.

    Aqui deu certo, veja: http://prnt.sc/ecnqd0

    Recomendo que de uma lida no codex para entender melhor sobre a geração de tags: https://codex.wordpress.org/Function_Reference/get_the_tag_list

    Até mais! 😀

    • Esta resposta foi modificada 7 anos atrás por italoxz.
    italoxz

    (@italoxz)

    Olá @fgleite,

    Como eu informei você precisa retirar os &nbsp;&nbsp;&nbsp;&nbsp; de seu loop, é ele que está deixando as suas tags desconfiguradas.

    Aqui um pedaço de seu código atual:

    <div class="tags">
    <div class="titulo_tags">Estilos</div> <-- Adicione a div para controla-lo
    <a href="http://vejaumbomfilme.com.br/tag/acao-pura/" rel="tag">Ação Pura</a>
    &nbsp;&nbsp;&nbsp;&nbsp; <-- Remova esses espaços que estão sendo adicionados.
    <a href="http://vejaumbomfilme.com.br/tag/agoniante/" rel="tag">Agoniante</a>
    &nbsp;&nbsp;&nbsp;&nbsp; <-- Remova esses espaços que estão sendo adicionados.
    <a href="http://vejaumbomfilme.com.br/tag/arrebatador/" rel="tag">Arrebatador</a>
    &nbsp;&nbsp;&nbsp;&nbsp; <-- Remova esses espaços que estão sendo adicionados.				
    </div>

    O que é o &nbsp;?

    O caractere &nbsp; “Non-breaking space” apesar de não ser visualizado pelo leitor. Como o nome do caractere diz “espaço sem quebra” é utilizado para: Preencher um espaço vazio (sem conteúdo) de uma tag HTML. Resumindo é como se apertasse a tecla “espaço” entre os conteúdos.

    O <hx> seria <h3> ou <h4>, mas recomendo que utilize uma div com class ou id para manipular o elemento corretamente. Por exemplo: <div class="titulo_tags">Estilos</div>.

    Você está utilizando um tema ou está manipulando diretamente nos arquivos o seu site?

    Qualquer dúvida é só avisar. 😀

    italoxz

    (@italoxz)

    @marijohn

    Por nada 😀

    Sucesso em seus projetos ai!

    italoxz

    (@italoxz)

    Olá @marijohn

    Essas visitas que você está tendo são de usuários desejados ou são bots?

    Se forem usuários recomendo aumentar as config de seu host para suportar os acessos, isso caso suas configurações estejam muito baixas.

    Caso sejam bots, você pode utilizar plugins de bloqueio para este tipo de acesso indesejado, assim você não satura seu servidor.

    Qualquer dúvida só avisar.

    Fórum: Ajustando o WordPress
    Em resposta a: Plugin desapareceu
    italoxz

    (@italoxz)

    Olá, @jcvshop

    Tente acessar os arquivos de plugins do seu site através do ftp ou painel de sua hospedagem e apagar manualmente os arquivos do All in One Seo e depois instale-o novamente.

    Creio que irá funcionar.

    Caso não funcione favor informar.

    italoxz

    (@italoxz)

    Eu acessei este link e ele está dando erro de DNS, você ajustou as configurações no servidor também?

    Você pode adicionar um código na functions do seu site para tentar forçar essa substituição também:

    update_option( 'siteurl', 'http://seusite.com' );
    update_option( 'home', 'http://seusite.com' );

    Já tentou modificar todas as aspas assim?

    define('WP_HOME','http://blogdoataide.com');
    
    define('WP_SITEURL','http://blogdoataide.com');

    Caso não consiga com esse código você pode alterar manualmente no banco de dados as urls, só modificar a url antiga e trocar pela nova.

    Baixa o arquivo de banco de dados no seu computador, usa a busca de algum editor de código e dá replace na url antiga.

    • Esta resposta foi modificada 7 anos atrás por italoxz.
    italoxz

    (@italoxz)

    Seu erro era de redirect antes? Esse é o código que está na linha 41? Verificou se não está esquecendo de fechar alguma tag?

    italoxz

    (@italoxz)

    Olá @marijohn,

    Por nada 😀

    Até mais.

    italoxz

    (@italoxz)

    Boa noite @fgleite,

    Você pode arrumar esse erro ajustando seu CSS. Antes remova o looping que adiciona “&nbsp;&nbsp;&nbsp;&nbsp;” depois dos links de sua tag.

    Depois ajuste o css de seus botoes da tag com o seguinte:

    .single #content .tags a {
        border: 1px solid #d11010;
        padding: 3px 5px;
        border-radius: 3px;
        color: #f5f5f5;
        background: #d11010;
        margin: 10px 0 0 15px; /*Adicionei margin para espaçar uma tag da outra*/
        word-wrap: normal; /*Essa class tem padrão em seu body, ela quebra as palavras..., apenas ajustei ela aqui.*/
        float: left; /*Alinha uma ao lado da outra para ficarem organizadas*/
    }

    Vualá: http://prnt.sc/e8unk3

    Para ajustar o titulo “Estilos:” defina um <hx> ou div ou id para ele e adicionar um float:left para ele ficar do lado 😀

    Se tiver dúvida avisa! o/

    • Esta resposta foi modificada 7 anos atrás por italoxz. Razão: codes
    • Esta resposta foi modificada 7 anos atrás por italoxz.
    • Esta resposta foi modificada 7 anos atrás por italoxz.
    italoxz

    (@italoxz)

    Olá @marijohn,

    Veja se se aspas do comando não estão interferindo.

    Tente com esse comando:

    define(‘WP_HOME’,’http://seusite2.com&#8217;);
    define(‘WP_SITEURL’,’http://seusite2.com&#8217;);

    Modifiquei as aspas para a simples, tente com ele.

    Qualquer coisa avisa aqui!

Visualizando 15 respostas - 1 até 15 (de um total de 38)