Respostas no Fórum

Visualizando 15 respostas - 16 até 30 (de um total de 40)
  • Fórum: Temas
    Em resposta a: Títitulo do Post sem acentos
    geisinonato

    (@geisinonato)

    Gente muito obrigada,

    problema resolvido, desativei o javascript e funcionou.
    Então alterei novamente a fonte e pedi para substituir, ai ativei novamente
    o javascript e deu certo.

    Até maissssss

    Fórum: Temas
    Em resposta a: Títitulo do Post sem acentos

    No meu function não achei nada relacionado, achei algo do tipo no single.php:

    <div id=”main-content” class=”single”>
    <?php if(!get_post_meta($post->ID, ‘ghostpool_page_title’, true)) { ?><h1 class=”page-title”><?php the_title(); ?></h1><?php } ?>
    <div class=”clear”></div>
    <div class=”single”>

    Fórum: Temas
    Em resposta a: Títitulo do Post sem acentos

    Tentei seguir todas as dicas postadas,

    so que ao tentar intalar tanto o plugin cufon, quanto o all-in-one-cufon da erro no mesmo código.
    A mensagem que aparece sempre quando ativo o plugin é:

    Warning: Invalid argument supplied for foreach() in /home/atitudes/public_html/wp-content/plugins/all-in-one-cufon/wordpress_cufon.php on line 27.

    refente a essa linha ” foreach (glob(WP_PLUGIN_DIR . “/cufon-fonts/*”) as $path_to_files) “.

    Realmente a fonte utilizado pelo tema Tarnished é para gringo, sem acentuação.
    Nas configurações do proprio tema tem a opção de trocar de fonte, testei todas descobri uma que aceita acentuação, apliquei ela, mais mesmo assim as letras acentuadas somem. Passei ela outra vez no http://cufon.shoqolate.com/generate/
    para marcas todas as opções possiveis. Mais nada mudou.

    Fórum: Temas
    Em resposta a: Títitulo do Post sem acentos

    Boa tarde,

    to tendo o mesmo problema com o tema Tarnished.
    toda a letra com acentuação do título desaparece.
    Já fiz todas as alterações sugeridas aqui, troquei de fonte / usei o cufon / etc

    Criador do tópico geisinonato

    (@geisinonato)

    Bom dia Dianakc,

    a mensagem que apareceu é:

    Notice: Undefined variable: page in /home/institut/public_html/wp-content/themes/minimalistic2/functions.php on line 52

    Fórum: Temas
    Em resposta a: Proxima Página do Blog dando erro
    Criador do tópico geisinonato

    (@geisinonato)

    Oi pessoal problema resolvido,

    transição das páginas ok e a configuração voltou ao normal.

    Parece que um post estava desconfigurando toda a página, ainda não
    sei qual é mais agora ele ja passou para segunda página e dos males o pior.

    Muito obrigada a todos vocês.

    Criador do tópico geisinonato

    (@geisinonato)

    Bom dia, Dianakc

    Como tudo que fiz não deu resultado, acho que devo ter cometido um erro logo no início.

    Por isso quero começar do zero e peço sua ajuda.
    O meu arquivo inicial wp-atom.php é:

    <?php
    /**
     * Redirects to the RSS feed
     * This file is deprecated and only exists for backwards compatibility
     *
     * @package WordPress
     */
    
    require( './wp-load.php' );
    wp_redirect( get_bloginfo( 'atom_url' ), 301 );
    ?>

    Os arquivos wp-rss.php e wp-rss2.php tinham algo parecido.
    E como venho tendo dificuldades com algumas configurações do wordpress,
    gostaria que vocês me ajudassem a configurar meu feed.

    Fórum: Temas
    Em resposta a: Proxima Página do Blog dando erro
    Criador do tópico geisinonato

    (@geisinonato)

    Realmente não foi esse trecho que ocasionou o erro.

    Mais continuarei tentando arrumar o site.

    Fórum: Temas
    Em resposta a: Proxima Página do Blog dando erro
    Criador do tópico geisinonato

    (@geisinonato)

    Bom dia, Myst1010

    Com minha visão leiga, não encontrei nada que poderia estar ocasionando este erro.
    Comparei o arquivo template-blog.php com outros que tem a mesma sidebar, mais não notei nenhuma diferença.

    Segue o link com o template-blog.php
    http://pastebin.com/4gu7criz

    Até mais!!!

    Fórum: Temas
    Em resposta a: Proxima Página do Blog dando erro
    Criador do tópico geisinonato

    (@geisinonato)

    Boa tarde, gente

    desculpe a demora, surgiu demandas externas e tive que deixar o site de lado um pouco.

    Fiz a alteração que o Renato sugeriu deu certo \o/, so que agora a primeira página do
    Blog não fica configurada.

    Segue o link: http://www.institutotavola.com.br/?page_id=141

    Aguardo retorno de vocês! Brigadinha

    Fórum: Temas
    Em resposta a: Proxima Página do Blog dando erro
    Criador do tópico geisinonato

    (@geisinonato)

    Muito obrigado, possivelmente terei que usar essa função.

    Até mais

    Fórum: Temas
    Em resposta a: Proxima Página do Blog dando erro
    Criador do tópico geisinonato

    (@geisinonato)

    Se vc que ja me ajudou várias vezes ta sem opções, imagina eu!

    Mais vou dar umas pesquisadas e tentar atualizar o wordpress ou algo do tipo.

    Mais mesmo assim muito obrigado Myst1010.

    A gente se vê.

    Fórum: Temas
    Em resposta a: Proxima Página do Blog dando erro
    Criador do tópico geisinonato

    (@geisinonato)

    A paginação continua dando erro.

    Nada aconteceu, porque como os arquivos da categoria são as primeiras coisas
    a serem postadas, não tenho certeza que elas não estão aparecendo no blog.

    Fórum: Temas
    Em resposta a: Proxima Página do Blog dando erro
    Criador do tópico geisinonato

    (@geisinonato)

    Myst1010,

    coloquei esse código na index e não deu em nada ai coloquei na template-blog.php

    e gerou mais links em cima, mais que também não mandam para a próxima página.

    Então o erro deve estar na paginavi mesmo.

    Segue o código para ver se vc consegue identificar o erro e me ajudar.

    Moderador: Por favor, use o repositório de Códigos pastebin.com
    O código pode interagir com o sistema do Fórum, causando a perda do texto da postagem em alguns casos.
    O bloco de código que estava aqui, agora está em:

    http://pastebin.com/jcAYX2qB

    Fórum: Temas
    Em resposta a: Proxima Página do Blog dando erro
    Criador do tópico geisinonato

    (@geisinonato)

    É realmente a situação ta séria, nada ta dando certo.

    tentei com as duas paged mais não funcionou também. O mais engraçado e que
    quando excluimos aquela categoria a paginação ainda estava funcionando.

    Serio mesmo muito esquisito.

Visualizando 15 respostas - 16 até 30 (de um total de 40)