Respostas no Fórum

Visualizando 12 respostas - 1 até 12 (de um total de 12)
  • Criador do tópico C Tapia

    (@c-tapia)

    Caso alguém entre aqui em busca de ajuda com o mesmo problema: no outro tópico sobre esse tema conseguiram desvendar o mistério. Trata-se de um bug gerado por um conflito do WordPress com o Warsaw – Gas Tecnologia, um módulo de segurança usado pelo Banco do Brasil e outras empresas. Basta desinstalar o Warsaw – Gas Tecnologia da máquina e pronto! Tudo volta ao normal. 🙂

    Obs.: Algumas pessoas disseram que desinstalaram o plugin, reiniciaram a máquina e depois instalaram novamente e ficaram funcionando tanto o WordPress quanto o Banco do Brasil. Eu, por enquanto, preferi deixar desinstalado o Warsaw mesmo.

    Ontem desinstalei o Warsaw e bingo! Voltou a funcionar por aqui também.
    Valeu, fagnervha!!! Salvou o dia de muita gente! E, claro, obrigada a todos que contribuíram aqui no fórum e que, de uma maneira ou de outra, movimentaram a discussão em torno do problema, ajudando também a resolver.

    Pessoal, no outro tópico sobre esse tema conseguiram desvendar o mistério. Trata-se de um bug gerado por um conflito do WordPress com o Warsaw – Gas Tecnologia, um módulo de segurança usado pelo Banco do Brasil e outras empresas. Basta desinstalar o Warsaw – Gas Tecnologia da máquina e pronto! Tudo volta ao normal. 🙂

    Obs.: Algumas pessoas disseram que desinstalaram o plugin, reiniciaram a máquina e depois instalaram novamente e ficaram funcionando tanto o WordPress quanto o Banco do Brasil. Eu, por enquanto, preferi deixar desinstalado o Warsaw mesmo.

    Eu testei no windows 10 e no 7, ambos deram o mesmo problema.

    Eu testei no windows 10 e no 7, ambos deram o mesmo problema.

    Poisé, também pensei na hospedagem, mas parece que não. Eu uso a Hostgator e entrei em contato com eles hoje de manhã. Dizem que não há nenhum problema por lá e o técnico conseguiu acessar normalmente e até fez um post teste. Olhei meu log de erros no cpanel e não tem nada. Mas quando tento acessar aqui, mesmo em computadores diferentes, dá o erro. Muito estranho.

    Tem mais uns 4 tópicos relatando o mesmo problema (um meu, inclusive, que também estou com esse problema e escrevi antes de ver os outros). O pior é que por aqui estou perdendo a conexão com qualquer outro site depois de acessar o wp-admin do meu site. O navegador dá erro e para de funcionar a internet. Tb não consegui solucionar ainda e já tentei muita coisa (não é a conexão com a internet, nem algum problema no computador, nem no antivírus). Parece que é o wordpress mesmo, mas não sabemos o que está causando isso. O jeito é ficar de olho aqui nos tópicos e ver se alguém consegue descobrir que bug é esse e resolver logo.

    Mesmo problema por aqui. E tem outras pessoas também nos outros tópicos relatando o mesmo. Ninguém sabe ainda o que é ou como resolver, mas parece que o bug é do wordpress mesmo, porque todo mundo já fez testes e consertos no que se refere a internet, aos navegadores e ao computador usado pra acessar. Vamos nos comunicando por aqui e quem conseguir resolver primeiro ajuda os outros! Tá complicado.

    Mesmo problema por aqui desde anteontem (18/04). Também já tentei tudo e nada funcionou (tinha criado outro tópico explicando meu caso antes de ver este:
    “acesso ao wp-admin gera o erro err_connection_reset”)
    Se alguém descobrir o que é o bug e como arrumar, fala, por favor! Tá complicadíssimo ficar assim.

    Estou com o mesmo problema, mas por aqui começou na noite de 18/04. No momento, estou usando a GVT, mas também acho que não há ligação com isso. Também acho que não tem ligação com o computador, porque no meu caso entro em outro e ocorre o mesmo problema. Basta acessar o wp-admin que dá o erro e o navegador (testei vários) não consegue acessar mais nada. Também testei as outras possíveis soluções, mexendo no prompt de comando, antivírus, etc (explico melhor no tópico que tinha criado antes de ver este: “acesso ao wp-admin gera o erro err_connection_reset”). Se alguém conseguir descobrir o que fazer, conta! Tá complicado ficar sem acesso ao site

    Criador do tópico C Tapia

    (@c-tapia)

    Obrigada, vou conferir os outros tópicos também. É que o desespero é grande!
    🙁

    Criador do tópico C Tapia

    (@c-tapia)

Visualizando 12 respostas - 1 até 12 (de um total de 12)