Suporte » Outros assuntos » Your server is running PHP version 5.4.45 but WordPress 5.2.2 requires at least

  • OLá, meu site simplesmente do dia para a noite deixou de ser apresentado e só aparece a mensagem “Your server is running PHP version 5.4.45 but WordPress 5.2.2 requires at least 5.6.20.” E não consigo acessar nada do meu site, nem o dashboard nada.O que eu faço? eu fui no site onde hospedo esse endereço e a versão do PHP da página é 7.2

    A página que eu preciso de ajuda: [fazer login para ver o link]

Visualizando 1 resposta (de um total de 1)
Visualizando 1 resposta (de um total de 1)
  • O tópico ‘Your server is running PHP version 5.4.45 but WordPress 5.2.2 requires at least’ está fechado para novas respostas.