Suporte » Instalando o WordPress » WP instalado, mas sem acesso ao painel de controle.

  • Resolvido killmoves

    (@killmoves)


    Oi,
    Já instalei vários WP.
    Tentei instalar hoje está última versão.

    Ao abrir wp-admin/install.php, a página carrega e no topo aparece a mensagem:
    Cannot modify header information – headers already sent by (output started at home/wwwcar/public_html/wp-config.php:1)in home/wwwcar/public_html/wp-admin/install.php

    Coloquei o nome do site, usuário e senha. Cliquei OK

    Fui levado para a página wp-login.php

    Esta página tem esta mensagem no topo:

    Warning home/wwwcar/public_html/wp-config.php:1)in home/wwwcar/public_html/wp-login.php on line 409

    Warning home/wwwcar/public_html/wp-config.php:1)in home/wwwcar/public_html/wp-login.php on line 421

    Coloquei o usuário, senha e cliquei Log In.
    WP volta para a mesma página do login com uma mensagem acimo do usuário.

    ERROR: Cookies are blocked or not supported by your browser. You must enable cookies to use wp.

    Tentei no Firefox, IE e Chrome todos aceitam cookies. Mas tentei configurar de novo nos 3. (mas como citei antes já estava configurado para cookies).

    Fui numa Lan House e tentei em 3 máquinas diferentes, com os 3 browsers já citado. (o mesmo processo)

    Quando clico no link enable cookies, para receber info de como fazer leva para uma página do Google, mesmo usando Firefox ou IE(???)

    https://support.google.com/accounts/answer/61416?rd=1

    Limpei cache e cookies no browsers e nada muda.

    Esta página do Google no topo diz AccountsHelpTroubleshootingCookies.

    Alguém sabe como resolver isto?
    WP agora também usa Google accounts?

    Grato
    Jorge

    http://www.jogosjogosdecarros.com/wp-login.php

Visualizando 4 respostas - 1 até 4 (de um total de 4)
  • Oi,

    Gostaria de adicionar que esta página do Google diz:

    Enable or disable cookies
    If you’re trying to use your Google Account and you see a message saying that your browser’s cookie functionality is turned off, your browser’s cookies are probably disabled.
    You need to enable cookies on your browser to use your Google Account and any Google products that require a Google Account.

    Estou cada vez mais confuso?

    Jorge
    PS: O Google comprou a internet? (kkkkkkk)

    Oi,

    Encontrei a solucão!

    Bem simples. Apaguei a database e criei uma nova.

    Agora aqui vem o truque:

    Abra o wp-config.php e coloque os dados da nova database.

    Clique em Salvar Como e selecione o formato ANSI e salve o wp-config.php neste formato.

    Recarregue o wp-config.php neste novo formato e recomece com o processo de instalacão do WP. (www.meusite.com/wp-admin/install.php)

    Ou seja refaca os passos da página readme.html do WP.

    Ao abrir a página de instalacão do seu WP as mensagens de Cannot modify header irão sumir, e tudo vai funcionar.

    Aqui links para lugares de onde tirei a solucão:

    Problemas com UTF-8 with BOM?

    http://br.forums.wordpress.org/topic/erro-ao-editar-arquivo-wp-configphp?replies=2

    Boa sorte e sucesso com seu site!!!

    Marco Severo Fotografias

    (@marco-severo-fotografias)

    gente alguém pode me ajudar estou com o seguinte problema não consegui acessar o painel de controle. ao clicar em login aparece a seguinte mensagem e o provedor diz que está tudo em ordem e não acesso de lugar nenhum

    O site não pode exibir a página

    HTTP 500

    Causas prováveis:
    •O site está em manutenção.
    •O site tem um erro de programação.

    Você pode tentar:

    Atualizar a página.

    Voltar para a página anterior.

    Mais informações Mais informações

    kimzaidem

    (@kimzaidem)

    Pessoal, no meu caso foi um problema com o plugin All in One Wp Security.

    O que eu fiz?
    Apaguei o plugin pelo ftp
    e depois retirei a seguinte linha do .htacess

    # BEGIN All In One WP Security
    #AIOWPS_BASIC_HTACCESS_RULES_START
    <Files .htaccess>
    order allow,deny
    deny from all
    </Files>
    ServerSignature Off
    LimitRequestBody 10240000
    <Files wp-config.php>
    order allow,deny
    deny from all
    </Files>
    #AIOWPS_BASIC_HTACCESS_RULES_END
    #AIOWPS_PINGBACK_HTACCESS_RULES_START
    <IfModule mod_alias.c>
    RedirectMatch 403 /(.*)/xmlrpc\.php$
    </IfModule>
    #AIOWPS_PINGBACK_HTACCESS_RULES_END
    #AIOWPS_BLOCK_SPAMBOTS_START
    <IfModule mod_rewrite.c>
    RewriteCond %{REQUEST_METHOD} POST
    RewriteCond %{REQUEST_URI} ^(.*)?wp-comments-post\.php(.*)$
    RewriteCond %{HTTP_REFERER} !^http(s)?://boainformacao\.com\.br [NC,OR]
    RewriteCond %{HTTP_USER_AGENT} ^$
    RewriteRule .* http://127.0.0.1 [L]
    </IfModule>
    #AIOWPS_BLOCK_SPAMBOTS_END
    #AIOWPS_LOGIN_WHITELIST_START
    <FilesMatch "^(wp-login\.php)">
    Order Allow,Deny
    Allow from boainformacao.com.br
    Allow from 66.7.202.133
    Allow from 201.54.160.246
    </FilesMatch>
    #AIOWPS_LOGIN_WHITELIST_END
    # END All In One WP Security

    Espero ter ajudado.

Visualizando 4 respostas - 1 até 4 (de um total de 4)
  • O tópico ‘WP instalado, mas sem acesso ao painel de controle.’ está fechado para novas respostas.