Suporte » Ajustando o WordPress » WordPress não reconhece versão do PHP

  • Resolvido MarceloTodaro

    (@marcelotodaro)


    Pesquisei o assunto no fórum, mas não encontrei solução, por isso estou postando.

    Um dos meus sites, http://ff-consultoria.com, apareceu corrompido (desconfio de um plugin de backup que instalei).

    Uma das ações que pensei em desempenhar é atualizar o WordPress para a versão 6.2.3, que o painel de controle diz ser a mais recente. Mas ele não deixa instalar dizendo que a versão do meu PHP é a 5.6.40, sendo que, no painel de controle do meu provedor de hospedagem (GoDaddy), consta estar instalada a versão 8.1.

    Como fazer para que o WordPress reconheça essa versão?

    Agradeço de antemão pelos palpites.

    • Este tópico foi modificado 5 meses, 1 semana atrás por MarceloTodaro.

    A página que eu preciso de ajuda: [fazer login para ver o link]

Visualizando 1 resposta (de um total de 1)
  • Criador do tópico MarceloTodaro

    (@marcelotodaro)

    Acabei obtendo ajuda no fórum em inglês. Vou deixar a solução registrada aqui caso seja de utilidade para mais alguém.

    Me foi indicado o procedimento descrito em https://wordpress.org/support/topic/wrong-php-version-in-website-health, que foi o que funcionou. Eis o que fiz:

    • Painel de controle do GoDaddy > Avançado > Apache Handlers
    • Em “Create Apache Handler“, campo “Field Handler“, inseri o valor application/x-httpd-alt-php81___lsphp, no campo “Field Extension(s)” o valor .php

    Resolvido.

    • Esta resposta foi modificada 5 meses, 1 semana atrás por MarceloTodaro.
Visualizando 1 resposta (de um total de 1)
  • Você deve estar conectado para responder a este tópico.