Suporte » Ajustando o WordPress » WordPress lento e pedindo para atualizar a versão php. Como fazer?

  • Resolvido alisonalves

    (@alisonalves)


    Bom dia pessoal. Tenho um blog e ele está bem lento para carregar as páginas. Quando acesso a área administrativa do blog aparece a mensagem “Atualização do PHP necessária”. Acessei o meu servidor que no caso é a Locaweb mas notei que lá há várias versões do php e não sei qual é a versão que devo escolher. Além disso preciso fazer mais alguma coisa para modificar a versão do php do meu blog? Obrigado pela força

Visualizando 4 respostas - 1 até 4 (de um total de 4)
  • saudações alisonalves,

    o ideal é que use qualquer versão 7.x, pois o PHP 5.x deve deixar até o próximo ano de ser suportado pelo WordPress.

    eu uso PHP 7.3, pois é a versão mais recente no ar e bem consolidada. mas em breve deve sair 7.4, mas é bom deixar passar o estágio inicial de bugs e melhorias.

    então eu indicaria 7.3.

    boa sorte.

    alisonalves

    (@alisonalves)

    Olá Ralden. Obrigado pelo retorno. Meu servidor disponibiliza até a versão 7.2. Alterei no meu painel da locaweb mas a mensagem no blog dizendo que a versão está desatualizada ainda aparece. Alguma sugestão?

    acesse Ferramentas > Diagnóstico e veja o que a análise diz. pois vai dizer que versão do PHP está usando. se realmente ainda constar a versão antiga, sugiro reiniciar o servidor. pois isso costuma ser necessário para validar a nova versão.

    se seu plano não permite você mesmo reiniciar o servidor, ai tem que abrir chamado de suporte. pois a equipe técnica vai reiniciar e então deve passar a valer a nova versão escolhida.

    alisonalves

    (@alisonalves)

    Valeu pelas dicas Ralden.

Visualizando 4 respostas - 1 até 4 (de um total de 4)
  • Você deve estar conectado para responder a este tópico.