• Resolvido allvesart

    (@allvesart)


    Olá estou com problemas na configuração do produto variável, pois se coloco um produto simples ele aparece normal e com o botão de comprar, mas quando adiciono um produto variável ele simplesmente o botão de comprar não aparece e não faz as alterações de cor, tamanho, preço, nada muda quando seleciono alguma outra opção de atributo.
    para entenderem melhor o que esta acontecendo por favor visualizem o link: http://usemacaco.com/produto/carteira-de-mao-macaquinhos/

    Fico no aguardo e desde já lhes agradeço pela ajuda!

Visualizando 10 respostas - 1 até 10 (de um total de 10)
  • Olá allvesart

    Há um videotutorial que me ajudou nas configurações de atributos e variáveis
    http://www.youtube.com/watch?v=IYRo0cHHwHE&noredirect=1

    Veja se te ajuda tb

    Criador do tópico allvesart

    (@allvesart)

    Muito obrigado pela atenção nogomes, mas infelismente eu já até havia assistido a este vídeo na esperança de me ajudar, mas fiz igualzinho e não deu certo, vou tentar novamente, mas mesmo assim agradeço. assim que eu testar posto aqui o que aconteceu.

    Criador do tópico allvesart

    (@allvesart)

    Olá dei uma revisada no vídeo que o nogomes me indicou e fiz igualzinho e nada mudou, logo depois exclui o produto por completo e criei um novo e continuou com o mesmo problema, segue o link do meu produto com variavél que não funciona: http://usemacaco.com/wp-admin/post.php?post=293&action=edit&message=1.
    Caso alguem tenha uma solução estou a disposição, Obrigado!!!

    Criador do tópico allvesart

    (@allvesart)

    Olá boa noite, consegui resolver o meu problema, o problema era com o meu servidor de hospedagem que estava com um bug, ai solicitei um reset de tudo do servidor e pronto problema resolvido.
    Obrigado pela atenção nogomes.

    Olá allvesart, estou com o mesmo problema. Poderia me explicar como resolver este problema? Eu tenho que solicitar reset do meu servidor e começar tudo do zero? Obrigada! Abçs

    Resolvido o problema? Estou com o mesmo!

    mathpw09

    (@mathpw09)

    Também me encontro com o mesmo problema. Quando ocorreu o reset do servidor, você teve que refazer tudo?

    @leuhgrimm @mathpw09 Estava com o mesmo problema! Era um script que estava dando conflito com o woocommerce. Tirei e o botão Comprar voltou a aparecer. Talvez seja interessante retirar algum script só para testar o botão Comprar. 🙂
    Abraços!

    Ola, vi que este tópico ainda não foi resolvido e estou com o mesmo problema. Alguém teve algum resultado ??

    Criador do tópico allvesart

    (@allvesart)

    O meu problema foi com o meu servidor, mas também pode ocorrer na má configuração da variável, pois se ha tamanho e cores o botão só vai aparecer se for solicitado o tamanho e cor que você tem em estoque. Para esclarecer melhor de uma olhada no video http://www.youtube.com/watch?v=IYRo0cHHwHE&noredirect=1.

    Espero que consigam resolver e se alguém tiver uma outra ideia de como resolver o problema dos demais postem aqui.

    Abração!

Visualizando 10 respostas - 1 até 10 (de um total de 10)
  • O tópico ‘Woocommerce Problemas com produto variável’ está fechado para novas respostas.