Suporte » Temas » Widget Background Imagem – Tema Athena

  • Olá!

    Estou criando um site com o tema Athena e estou tendo um problemas com a imagem do Widget Background que antes não acontecia, ao rolar o scroll na página principal ela não se ajusta direito, ficando visível apenas no começo superior do site, como posso ajustar?

    Obrigado!

    A página que eu preciso de ajuda: [fazer login para ver o link]

Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • saudações @hiagolari,

    olhando seu site, está lindo e não consigo perceber o erro na minha tela de desktop. se puder passar uma imagem talvez fique mais fácil entender sua questão.

    no mais, cada tema possui suas particularidades. então é sempre bom ver a documentação do tema. no caso do Athena, o desenvolvedor só criou documentação para a versão PRO, mas indico, pois em alguns pontos deve ser igual ao gratuito. além de que não sei qual das duas versões está usando. o link para a documentação abaixo,

    https://smartcatdesign.net/get-support/

    outra indicação seria o suporte do próprio tema, mas o suporte deles não é nada ativo, mas ainda assim deixo o link abaixo,

    https://wordpress.org/support/theme/athena/

    então caso já tenha resolvido a questão, por favor nos informe. se não, se possível nos mande uma imagem.

    ficamos à disposição.

    Olá Ralden!

    Agradeço enormemente a ajuda! Consegui resolver o problema, mas para ser sincero não sei como… kkk. Limpei o cache do wordpress e desativei alguns plugins, imagino que isso estava causando o erro de layout. Atualmente estou utilizando a versão gratuita do Athena. Obrigado pelos links e pelo suporte!

    hiagolari

    (@hiagolari)

    Olá!

    O problema acabou voltando ao alterar coisas do site
    Estou criando um site com o tema Athena e estou tendo um problemas com a imagem do Widget Background que antes não acontecia, ao rolar o scroll na página principal ela não se ajusta direito, ficando na parte de posts do blog e saindo da parte do footer, onde deveria ficar. acredito que o problema esteja no parallax mas não sei como resolver.
    Obrigado!

    Site: https://labelbeer.com.br/

    • Esta resposta foi modificada 3 meses atrás por hiagolari. Razão: Problema retornou
Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • Você deve estar conectado para responder a este tópico.