Suporte » Ajustando o WordPress » Warning: mysql_query

  • olhodetigre

    (@olhodetigre)


    Depois da atualização do wordpress automatica para versão 4.9.2 meu site não funciona mais nada, preciso resolver isso urgente.

Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • Moderador Ramon Ahnert

    (@rahmohn)

    Olá, @olhodetigre.

    Você precisa fornecer mais informações. Dessa forma, fica mais fácil de alguém conseguir te ajudar.

    Você já tentou ativar um tema padrão do WordPress e desativar os plugins?

    Olá, boa tarde!
    Estou com o mesmo problema, atualizei para versão 4.9.2 e atualizei os plugins… deu tela branca com esta mensagem:
    Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM in /home/ofici263/public_html/wp-content/plugins/themeisle-companion/themeisle-companion.php on line 40

    O que fazer? Pedi suporte a empresa de hospedagem e me infomarão ser alguma incompatibilidade do tema com o wp ???…

    Moderador Felipe Elia

    (@felipeelia)

    Oi @uliceia,

    Atualize a versão do seu PHP (tente a versão 5.6) e o seu problema deve desaparecer. Caso contrário crie um outro tópico para pedir uma ajuda mais específica para o seu problema, que é diferente do @olhodetigre.

    Peço também que não marquem os tópicos como “não relativos a suporte”. Para nós do fórum estes são tópicos que não precisam de respostas, o que não é o caso aqui.

Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • O tópico ‘Warning: mysql_query’ está fechado para novas respostas.