Suporte » Ajustando o WordPress » Usuários não aparecem.

  • Resolvido f5atualizese

    (@f5atualizese)


    Olá Pessoal, estou com um tremendo problema no meu site.

    Usamos a função Multisite, um site de São Paulo e um site de Brasilia.

    Nas ultimas horas, identificamos que os usuários estão aparecendo no painel de Brasilia, mas não estão aparecendo no painel de São Paulo, algo totalmente novo, uma vez que nunca aconteceu esse tipo de problema.

    Alguém ja passou por isso?

Visualizando 5 respostas - 1 até 5 (de um total de 5)
  • Moderador Leo Baiano

    (@leobaiano)

    Quando você está utilizando o multisite os usuários são adicionados na rede principal e podem ser adicionados ou não nos sites. O que pode estar acontecendo é que os usuários foram adicionados no site de São Paulo, então foram registrados na rede geral e no site de SP, porém não no de Brasilia.

    Criador do tópico f5atualizese

    (@f5atualizese)

    Consegui resolver, tive que editar a tabela usermeta e funcionou. Obrigado
    pessoal!!!

    Moderador Leo Baiano

    (@leobaiano)

    Opa, que bom, poderia compartilhar de forma mais detalhada a solução? Peço isso para que fique registrado e ajude alguém que chegue aqui com o mesmo problema.

    Criador do tópico f5atualizese

    (@f5atualizese)

    Sim claro! Dentro do meu site, mais especificamente dentro da tabela wp-usermeta. Temos uma regra dentro de uma tabela chamada: wp_capabilities o que aconteceu foi que os usuários perderam sua característica dentro dessa tabela, por algum motivo eles sumiram e não apareceram mais na listagem de usuários do WP. O que eu fiz foi arrumar e substituir os registros defeituosos que estavam assim: a:1:{s:9:"";b:1;} e passaram a ficar assim a:1:{s:9:"premium";b:1;}

    a partir daí eles voltaram a aparecer na listagem.

    • Esta resposta foi modificada 5 anos, 8 meses atrás por f5atualizese.
    Moderador Leo Baiano

    (@leobaiano)

    Valeu por compartilhar.

Visualizando 5 respostas - 1 até 5 (de um total de 5)
  • O tópico ‘Usuários não aparecem.’ está fechado para novas respostas.