Visualizando 15 respostas - 1 até 15 (de um total de 26)
  • A minha url também está suja, com carateres estranhos no final da url.
    Pensei que fosse bug no plugin de cache, deletei e realizei uma limpeza e nada.
    Uso versão wordpress 3.5.1 – Multisite

    Alguém tem alguma solução?

    Moderador Allyson Souza

    (@allysonsouza)

    Há quais plugins instalado? Isto ocorreu após a instalação de algum plugin? Em que site está hospedado?

    Talvez possa ser uma configuração do servidor, caso esteja assim desde a instalação do wordpress, ou algum plugin problemático.

    Plugins Instalados:
    AppAd Manager por MELONIQ.NET versão 1.0.0,
    Contact Form 7 por Takayuki Miyoshi versão 3.4,
    AppThemes Coupons por AppThemes versão 1.0.2,
    GeoReg Lite por AppThemes versão 1.0,
    Really Simple CAPTCHA por Takayuki Miyoshi versão 1.6,
    SM Sticky Featured Widget por Seth Carstens versão 1.2.2,
    WooCommerce MoIP por claudiosanches versão 1.2,
    WooCommerce por WooThemes versão 2.0.9,
    WordPress SEO por Joost de Valk versão 1.4.7,
    WordPress Social Login por Miled versão 2.1.3

    Sendo que o W3 Total Cache havia desinstalado.

    Moderador Allyson Souza

    (@allysonsouza)

    Cara, tem bastante plugin, será que tentando desativar os plugins para ver se algum tem relação com o problema, em especial os mais relacionados a estas questões de URL, como os de SEO.

    Não sei, só sugestão, ainda preciso comer mais arroz com feijão em debuggar problemas no WordPress. : |

    Desativei todos e depois continuou. Ao excluir o W3 total cache e limpar os rastros, voltou ao normal.

    Criador do tópico Carolina Mayumi

    (@carolaweb)

    Andre…. o único plugin da minha lista que aparecia em comum com a sua lista era o Contact Form 7. Eu até tinha instalado o W3 total cache, mas antes disso já aparecia os links estranhos….
    Vou tentar desativar todos os meus pra ver se funciona…

    Sorry, can someone please explain in english what went wrong with W3TC here? Thanks in advance.

    Mas alguma coisa ainda está errada no meu classipress,pois o mapa não funciona mais.

    Criador do tópico Carolina Mayumi

    (@carolaweb)

    Frederick, we think that W3TC is causing the appearing of strange links, but we don’t know if this is true.

    Are there steps to duplicate? Can anyone with this issue submit a bug submission form from the support tab of the plugin?

    Criador do tópico Carolina Mayumi

    (@carolaweb)

    Frederick, are you having the same problem? Do you think W3TC is causing this problem?

    Not sure, I’m the plugin author, just trying to help.

    Criador do tópico Carolina Mayumi

    (@carolaweb)

    Hmmm… ok!!! Any help is welcome! But do you know if are there other people with this problem… (because W3TC)? We will report this issue for the support tab of the plugin. Anyway, thanks so much!

    Verifiquei no meu classipress que alguns anúncios ainda continua com os links estranhos, mas os mais recentes não. Amanhã irei analisar a questão do cache, se não fncionar irei realizar uma instalação limpa e fazer o backup dos anuncios e ir instalando os plugin e testando um por um na nova instalação.
    ——————————————————————-
    I checked on my ClassiPress some ads still with strange links, but not the latest. Tomorrow I will analyze the issue of cache, if not fncionar will perform a clean install and backup the ads and go installing the plugin and testing one by one in the new facility.

    As long as someone can provide steps to duplicate, I can investigate and fix.

Visualizando 15 respostas - 1 até 15 (de um total de 26)
  • O tópico ‘Links estão com caracteres extras no final’ está fechado para novas respostas.