Suporte » Ajustando o WordPress » Envio de arquivo no servidor Windows

  • Resolvido abnersouza

    (@abnersouza)


    Pessoal, essa semana migrei o blog de um servidor linux para um servidor windows.

    Fiz o seguinte:

    • criei uma base de dados.
    • executei o script da base antiga.
    • copiei todo o diretório do blog, do servidor linux para o windows.

    Tudo funcionando perfeitamente, porem quando tento fazer o upload de imagens, me dá um erro:

    o arquivo enviado não pôde ser movido para e:\home\abnersouza\web\blog/wp-content/uploads/2011/05.

    a url parece estar ao contrario, já tentei pelo upload do flash e tambem pelo html, ambos me retornam o erro.

    Já dei permissão na pasta como 777 e nada.

    Entrei em configurações > diversas, inseri no campo armazenar arquivos enviados nesta pasta. O valor padrão: wp-content/uploads

    e também não funcionou.

    Traduzindo fiz tudo que vi em diversos foruns e não funciona.

    Alguém pelo amor de deus pode me ajudar ?

Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • Myst1010

    (@myst1010)

    Não sei qual é o problema, mas tem algum motivo para ter mudado do servidor linux para windowns?
    Porque servidor linux é o recomendado.

    Se possível eu em seu lugar voltaria para o anterior.

    Criador do tópico abnersouza

    (@abnersouza)

    Infelizmente nao tem como voltar, tenho um dominio http://www.sabrinalauton.com.br e queria ter um blog sabrinalauton.com.br/blog, assim trouxe para o uolhost. o que acho estranho é e:\home\abnersouza\web\blog/wp-content/uploads/2011/05, o caminho inicial esta com a barra invertida, não sei como corrigir isto.

    Nossa está muito complicado, precisava resolver esse problema. Acabei de tirar tudo e instalar a nova versão, porem com o banco antigo, apesar que ele atualizou o banco depois da instalação. E mesmo assim não funcionou o Upload. Já coloquei permissao 777 para todo o diretorio WEB e nda.

    Fico no aguardo

    Criador do tópico abnersouza

    (@abnersouza)

    Resolvido.

    Estava utilizando o FILEZILLA para dar permissão as pastas, por isso não funcionava. Tem que fazer pelo painel de controle da hospedagem. Ou então pedir ao suporte da hospedagem para dar permissão de leitura na pasta /wp-content.

    Obrigado

Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • O tópico ‘Envio de arquivo no servidor Windows’ está fechado para novas respostas.