Suporte » Temas » temas do THEME FOREST – erro na instalação

  • Preciso de uma ajuda relacionada a instalação do tema enfold e o AVADA. Ambos não finalizo a instalação.

    Já instalei o AVADA antes mas agora o problema está acontecendo com os dois.

    Depois de copiar o tema para pasta do wordpress e fazer a instalação, não consigo importar os dados da demonstração. Não carrega os slides, menus… enfim.. nada.

    Alguém poderia me ajudar com relação a este problema. Utilizo o XAMMP, para rodar os temas. Pode ser por isso?

Visualizando 2 respostas - 1 até 2 (de um total de 2)
  • Moderador Miriam de Paula

    (@miriamdepaula)

    Primeiramente XAMMP não roda temas. XAMMP é o sistema que você usa para instalar o servidor de páginas Apache, o banco de dados MySQL e o PHP, para que você possa rodar seus sites no seu computador.

    Você está enviando para a pasta /wp-content/themes/ a pasta do tema corretamente?
    Lembrando que por exemplo, se o tema se chama Avada, a pasta tem o mesmo nome e dentro dela, tem arquivos como page.php, header.php, footer.php, style.css, etc…

    Miriam obrigado pelo retorno. Está tudo instalado corretamente acho que não me expressei bem.

    Minha dúvida é que tanto no tema AVADA quanto no ENFOLD, após fazer a instalação padrão não consigo fazer que fiquem configurados como no live demo de ambos. Ficam bem desconfigurados, mesmo seguindo as instruções do suporte, inclusive de alterações no php.ini para suportar upload de arquivos maiores do tema.

    No AVADA por exemplo, ele ao final da instalação pede para que para ficar igual ao live demo pede que faça a importação de dados através de um botão no próprio menu THEME OPTIONS, operação bem parecida com o ENFOLD, mas em ambos não consigo fazer esta atualização para que o tema rode redondo.

Visualizando 2 respostas - 1 até 2 (de um total de 2)
  • O tópico ‘temas do THEME FOREST – erro na instalação’ está fechado para novas respostas.