Suporte » Temas » Tema Oxygen Desconfigurado nos Navegadores

  • Bom dia, cadastrei-me no wordpress.com e logo em seguida comprei um domínio pelo registro.br, onde fiz o mapeamento de domínio para poder usar .com.br
    Optei pelo tema Oxygem. Est[a indo tudo bem até que ao ver o tema nos navegadores, firefox, google chrome e outros, a home fica com seu conteúdo, desalinhada, conforme link http://theoneblog.com.br/. Alguém poderia me ajudar com este problema? Grato.

Visualizando 11 respostas - 1 até 11 (de um total de 11)
  • Você chegou fazer alguma modificação no thema? Poderia posta o código index.php para poder da uma olhada?

    jvgm, grato pelo retorno. As modificações que fiz no tema foram todas através do link Personalizar. Não tenho conhecimentos de programação, quando diz index.php refere-se ao link da página inicial? Se for segue http://theoneblog.com.br/

    O tema que vi em seu blog atualmente foi o Twenty Eleven e não esse Oxygem. E vendo ele, não tem nada desalinhado, é o tema que é dessa forma mesmo, com um espaçamento em relação à borda do browser.

    Para confirmar, veja esse link de preview.

    Grato pelo retorno Gildásio. De fato, é que troquei de tema. O Oxygem não funciona mesmo, embora gostaria que fosse o Oxygem, por atender melhor a diagramação que tenho. Caso se disponha ame ajudar, posso retornar ao Oxygem. Abraço!

    Grato pelo retorno Gildásio. De fato, é que troquei de tema. O Oxygem não funcionava mesmo, embora minha preferência fosse o Oxygem, por atender melhor a diagramação que tenho. Caso se disponha ame ajudar, posso retornar ao Oxygem. Abraço!

    Opa cara…

    Pode retomar para darmos uma olhada.
    Se for melhor para você, tira um print e deixa o Twenty Eleven para deixar produtivo.

    Pena que no WordPress.com não temos como editar temas.
    E como é por lá, talvez não possamos ajudar muito.
    Recomendo que entre em contato pelo fórum deles também.

    Gildásio, segue o link com Oxygen http://theoneblog.com.br/ É desta forma que aparece nos navegadores.

    Também, no menu categoria Dicas ETC há vários posts porém nada aparece. Abraço.

    Hm… Estranho!

    Você fez alguma configuração em específico? Note que se fizer um zoom- consegue ver normalmente (ou quase) a página.

    Quanto ao Dicas-Etc, tem de ver a que categoria você está referindo os posts.

    Somente aquelas liberadas no “Personalizar”.

    Não conheço esse tema… Logo, não sei muito das opções dele.

    Mas faça assim, restaure as opções default e veja se ele fica “normal” como desejas.

Visualizando 11 respostas - 1 até 11 (de um total de 11)
  • O tópico ‘Tema Oxygen Desconfigurado nos Navegadores’ está fechado para novas respostas.