• Resolvido celo1910

    (@celo1910)


    eai galera estou tentando estalar um tema wordpress esta dando esse O pacote não pôde ser instalado. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signatureerro e pelo ftp da outro erro falta folha de etilo css tem como resolver ele fonciona em uma outra estalaçao

Visualizando 9 respostas - 1 até 9 (de um total de 9)
  • Moderador Leo Baiano

    (@leobaiano)

    Cara, quando fez o upload da pasta do tema, via FTP, tem certeza que subiu todos os arquivos? Esse erro dizendo que falta a folha de estilo é bem explicativo, acontece quando o tema não tem o arquivo style.css na raiz.

    Criador do tópico celo1910

    (@celo1910)

    esse são todos os arquivo dentro da pasta do tema
    http://prntscr.com/3wrf0e
    esse e o erro que da quando eu evio pelo ftp
    http://prntscr.com/3wslhw

    Moderador Leo Baiano

    (@leobaiano)

    Pelo print acredito que você deve fazer upload dos diretórios themes e plugins para o diretório wp-content que está no servidor online, faça isso e depois vá no menu Aparência > Temas do painel administrativo. Lá você deve encontrar o tema, então é só ativar.

    Você deve saber o nome do tema, correto?

    Criador do tópico celo1910

    (@celo1910)

    amigo tem como vc baixar ele testar para mim já temtei de tudo
    http://www.upofiles.net/1c1dljtftsnb esta ai já não sei mais oque fazer

    Moderador Leo Baiano

    (@leobaiano)

    Celo1910 você pagou pela licensa do tema? Se sim, porque não entra em contato com o suporte deles?

    Se fizer o que falei no meu último comentário vai funcionar, tenho certeza disso.

    tnt2272

    (@tnt2272)

    to com um problema quando dá 100% retorna a msg:

    Você tem certeza disso?
    Tentar instalar novamente

    obs: no painel dos temas aparece uma mensagem no rodapé

    Os seguintes temas foram instalados mas incompletamente. Os temas devem possuir uma folha de estilos e um modelo.

    Nome Descrição
    clinico Folha de estilos em falta.

    como resolvo isso Léo?

    Moderador Leo Baiano

    (@leobaiano)

    Você resolve isso fazendo o que eu falei alguns comentários acima, mas vou repetir.

    Dentro da pasta themes tem uma outra chamada detube (se não me engano é esse o nome), faça upload da pasta “detube” para dentro da pasta wp-content/themes que está no seu servidor.

    Feito upload acesse o painel administrativo do site, vá em Aparência > Temas e procure pelo tema DETUBE, quando achar coloca o mouse em cima dele e clica em “ativar”.

    Você não está fazendo isso porque na ativação de tema não temos uma barra de progresso, logo isso de “quando da 100% retorna a mensagem” não faz sentido. Sobre a mensagem que aparece no rodapé é porque você fez merda e subiu arquivos e pastas que não deveria ter subido pra dentro do diretório themes no servidor, então o WordPress está tentando reconhecer temas que não existem, delete tudo que está dentro do diretório themes, NO SERVIDOR, e faça upload da pasta detube como falei acima.

    Se não conseguir dessa forma sugiro que entre em contato com o suporte do tema, é um tema pago e você tem direito a isso, acho que eles até instalam pra você quando percebem que é muito iniciante.

    Se não conseguir com os passos acima e não quiser falar com o suporte do tema sugiro que pesquise no google sobre como subir arquivos para o servidor via FTP, navegação no windows explore, tipos de arquivos (o que são diretórios, o que são arquivos, o que significa cada extensão), porque são requisitos básicos para fazer o que você pretende e estou começando a achar que o problema está na falta deste conhecimento.

    Criador do tópico celo1910

    (@celo1910)

    valeu leo deu certo obrigado

    Moderador Leo Baiano

    (@leobaiano)

    Opa, viu que falei parceiro? Parabéns e fico feliz que tenha conseguido. Qualquer coisa volta por aqui.

Visualizando 9 respostas - 1 até 9 (de um total de 9)
  • O tópico ‘tema nao esta’ está fechado para novas respostas.