Suporte » Temas » Tema ficando estranho

  • Resolvido offzinho

    (@offzinho)


    Bom pessoal, e o seguinte montei um tema, primeiro montei o html de todas as paginas e visualizei todas no navegador e se encontravam normal.

    Porem quando comecei a fatiar o código e ir montando o tema, me deparei com um problema.

    Tudo ficou certinho, porem quando abro uma pagina ou uma matéria(single), o código do input da procura e a margin-top que defini no topo do site ficam estranha (bugada).

    Link da pagina com o tema ativo. http://japora.net/

    Alguém saberia me dizer o porque de só ter afetado o single e o input do sidebar, sendo que o index e as categorias se encontram normal, se alguém já passou por isso e ter algumas dicas de como poderia resolver o problema ficaria muito grato.

    Caso alguém queira ver o código eu posto.

Visualizando 7 respostas - 1 até 7 (de um total de 7)
  • Olá @offzinho.

    Você conseguiu arrumar? Não vi nada de errado no seu site.

    então amigo aqui continua a mesma coisa já revirei o css e não consigo encontrar o problema.

    Limpei o navegador achando que poderia ser algo no cache, porem continua igual, to quase refazendo o css dos single e das page.

    Segue Screenshot>
    Index e categorias mostra normal igual a essa screen: http://s27.postimg.org/f1a1ha3oj/image.png

    Single e Page ficam dessa forma.
    http://s27.postimg.org/kx3z4oizn/image.png

    Acredito ser o seu CSS, algum conflito… pois aqui no meu está aparecendo certinho da forma como vc quer: http://imgur.com/960DfTH

    Se no meu tivesse ocorrendo o erro eu poderia te ajudar mais…
    Tenta dar uma olhada através do inspetor de elemento…

    então amigo a index.php e category.php estão normal o problema só aparece na single.php e na page.php segue um dos link.

    http://japora.net/quemsomos/
    http://japora.net/ola-mundo/
    http://japora.net/microsoft-security-essentials/

    Irei dar uma revisa pelo inspetor ver se acho algo duplicado ou do gênero que posso estar dando conflito pois só verifiquei se não tinha nenhuma declaração acima envolvendo o input e padding.

    @offzinho… da uma olhada na estrutura html da sua pagina single e page pois você ta esquecendo de fechar tag html ou fechando tag de mais… fui inspecionar elemento aqui e percebi que title, meta, script’s e css’s estão sendo carregados dentro do body.

    Olha a imagem aqui: http://imgur.com/9NhCy2e

    e não achei oque pode estar acontecendo, vou voltar ele todo pra html e tentar descobrir.

    Pois olhando parece tudo certo, não era pra ele estar adicionando o header a baixo do body.

    Arrumei, não fiz nada.

    fui no editor de arquivos do cpanel.

    E fui colando o código de cada pagina e salvando e ficou normal, sem eu ter alterado nenhum código.

    Porem ao arrastar do host o tema direto pra minha maquina (localhost) e alterar alguns textos o problema apareceu no localhost igual tava no host.

    O que indica que a culpa e do editor do wordpress, pois ao abri as paginas que mudei por ele os códigos se encontravam bagunçados.

    Agora que sei o problema, e so não usar o editor do wordpress.

    e muito obrigado, Miguel Muller, por vir tentar sanar meu problema, obrigado mesmo.

Visualizando 7 respostas - 1 até 7 (de um total de 7)
  • O tópico ‘Tema ficando estranho’ está fechado para novas respostas.