Suporte » Ajustando o WordPress » Tem perigo atualizar versão antiga do WordPress?

  • menegaz

    (@menegaz)


    A versão atual do meu WordPress é 4.8.17 com o tema do desenvolvedor Ondaweb, e estou precisando instalar o plugin Really Simple SSL, o qual exige atualização da minha versão.
    A versão que está disponível no meu painel é a 5.8.1 mas tenho medo de atualizar o WordPress e perder o trabalho de desenvolvimento que foi feito.
    Esta atualização seria perigosa ou devo fazê-la sem preocupação?
    Antecipadamente o meu muito obrigado

Visualizando 1 resposta (de um total de 1)
  • Olá @menegaz, tudo bem?

    Toda atualização requer cuidado, pois dependendo da estrutura usada (e dos plugins/temas) até uma versão mais recente pode sofre algum dano. Você está com uma versão muito antiga, eu recomendo buscar um profissional para te auxiliar com essa atualização!

    E sempre bom gerar um backup para garantir! hehe

    Boa sorte,

    Abraços!

Visualizando 1 resposta (de um total de 1)
  • Você deve estar conectado para responder a este tópico.