Suporte » Outros assuntos » Suposta correção de código do WP 4.9

  • Resolvido obmor

    (@obmor)


    Bom dia amigos,

    Agora com uma função do WordPress 4.9 de verificar o código fonte no Widgets, ele esta interpretando partes do texto como erro e não me pertite salvar as alterações que preciso fazer.

    Tem alguma forma de desabilitar esta função?

    Por exemplo, tem o texto que esta escrito assim:

    >> Fulano <<

    Ele entende que as “<<” é um erro de digitação do código fonte.

    Em outro, ele identifica o parâmetro allowTransparency=”true” do código do Facebook como um erro.

    Eu entendo que é uma ferramenta interessante, mas esta atrapalhando.

Visualizando 1 resposta (de um total de 1)
  • Moderador Ramon

    (@rahmohn)

    Olá, @obmor.

    Os caracteres > e < precisam ser digitados da seguinte forma: “&g t;” e “&l t;” (remova os espaços entre os caracteres).

    Já o código allowTransparency=”true” você precisa digitar allowtransparency=”true” (colocar todas as letras em minúsculo e mudar as aspas para “”)

    • Esta resposta foi modificada 2 anos, 8 meses atrás por Ramon.
    • Esta resposta foi modificada 2 anos, 8 meses atrás por Ramon.
Visualizando 1 resposta (de um total de 1)
  • O tópico ‘Suposta correção de código do WP 4.9’ está fechado para novas respostas.