Suporte » Outros assuntos » Problemas com tema/plugin

  • Resolvido fabeco

    (@fabeco)


    Estou criando um site localhost e to com o tema Ciloe, logo depois de instalar os plugins, apareceu esse erro “O site está passando por dificuldades técnicas.” e não consigo mais acessar nada dentro disso. Alguém poderia me ajudar???

Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • saudações @fabeco,

    difícil dizer o que realmente está acontecendo, pois há uma grande variedade de fatores que podem estar causando isso:

    1) Instalação localhost
    Não dá para saber no seu tópico sua experiência em criar localhost. Caso (repito, caso) seja novato nisso e esteja tentando com XAMPP, indico tentar com o MAMP, conforme tutorial abaixo,

    https://www.themeum.com/install-wordpress-localhost/

    Dependendo das permisões para as portas, versão PHP, etc, isso pode gerar problemas.

    2) Plugins
    quando você diz “logo depois de instalar os plugins, apareceu esse erro “O site está passando por dificuldades técnicas.””, a grande hipótese é ser um conflito gerado por um plugin. acesse a pasta onde estão os arquivos do WordPress, vá em /wp-content/plugins e delete ou renomeie as pastas com os nomes dos plugins. com isso eles param de funcionar e você pode voltar a acessar seu WordPress.

    a não ser que algum plugin tenha feita uma modificação fatal no banco de dados. ai já era. mas isso é raro.

    se depois disso voltar a ter acesso ao WordPress, eu indicaria deletar as pastas e ir reinstalando os plugins 1 a 1 conferindo se dar erro. pois se o erro voltar, saberá que plugin está caudno o problema.

    se usar o WP 5.2 ou 5.2.1 ele possui uma ferramenta Diagnóstico que costuma impedir conflitos, alertando o erro e permitindo acessar o /wp-admin.

    3) Tema
    pesquisando no Google, vi que esse tema é do ThemeForest. conforme regras do fórum, no caso de temas e plugins premium o suporte deve ser fornecido pelo desenvolvedor.

    pode ter havido uma corrupção no arquivo do tema, seja baixando no ThemeForest (ou outro lugar…), seja instalando no seu WordPress devido as configurações do localhost. se o problema não é com servidor local nem plugins, indico reinstalar o WordPress e iniciar o uso com um tema padrão como o Tweenty Nineteen. após uso e configurações funcionarem, se ao instalar tema o problema voltar, a questão é com tema.

    espero que essas informações possam ajudar.

    Gassho, Ubuntu (“eu sou através do que nós somos”)

    Criador do tópico fabeco

    (@fabeco)

    Sim. Tenho experiência com o WP… O problema foi com um plugin que não instalou corretamente. Fui na pasta e exclui um por um, resolveu o problema… Valeu pela ajuda… Talvez essa seja a dúvida de mais alguém. Com isso a gente já ajuda

    No meu caso também era um Plugin o, “Profile Builder”.

    • Esta resposta foi modificada 3 anos, 3 meses atrás por reginaldomauro.
Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • O tópico ‘Problemas com tema/plugin’ está fechado para novas respostas.