Suporte » Outros assuntos » Problemas com editor Gutenberg

  • Resolvido anselmoc

    (@anselmoc)


    Olá,

    Estou enfrentando um problema com meu editor. Os plugins estão no meio da área de edição do texto. Já tentei desinstalei todos e mesmo assim o erro persiste. Não consigo editar meus artigos e nem criar novos. Estou usando a última versão do WordPress e também não instalei nenhum tema ou plugin novo nos últimos dias.

    Imagem da edição com erro

    Outro problema que percebi, é a alteração das traduções, algumas mudaram e estão incorretas. Como na imagem a seguir.

    Troquei de navegador, chequei o Java, reinstalei o WordPress, tema.. o erro persiste !

    Erro na tradução

    Por último,

    Não consigo editar/atualizar posts e nem fazer um post novo. Aparece o erro:
    “O editor encontrou um erro inesperado. Tentativa de recuperação. Copiar o texto do post. Copiar o erro”. Isto apareceu algumas vezes.

    Atenciosamente,

    Anselmo

    • Este tópico foi modificado 4 meses, 2 semanas atrás por  anselmoc.
Visualizando 4 respostas - 1 até 4 (de um total de 4)
  • Moderador Ralden Souza

    (@ralden)

    Um apaixonado por WordPress

    olá @anselmoc,

    pesquisando o erro em inglês pelo Google, vi alguns relatos do problema, como o abaixo,

    https://wordpress.org/support/topic/the-editor-has-encountered-an-unexpected-error-attempt-recovery-copy-post-text/

    uma das maiores incidências foi quando do uso do Jetpack. o que você usa, conforme o link do primeiro print que passou. quando você diz que “Já tentei desinstalei todos e mesmo assim o erro persiste”, você desabilitou o Jetpack?

    sobre os erros de tradução, não é tradução, é a codificação de seu site que foi alterada. o normal para idiomas como o Português, com seus vários caracteres especiais, é usar o UTF-8. talvez esse problema esteja interferindo na codificação do site. ou o próprio Jetpack.

    até onde eu saiba, pois não uso Jetpack “nem a pau” (tenho minhas críticas contra), o Jetpack é instalado usando uma conta do WordPress.com. então há um que de SaaS no Jetpack. veja se o Jetpack não atualizou recentemente ou se não tem uma atualização a ser feita.

    por vezes alguns WordPress tem a opção de atualizar automaticamente (sou contra). para ter certeza se seu Jetpack não atualizou, basta verificar sua versão no Changelog do plugin,

    https://github.com/Automattic/jetpack/releases

    vendo no repositório oficial, a última versão é a 7.1.1 e essa atualização é de 2 dias atrás (6 de março). se você não está usando essa última versão, atualize. se está, então talvez o bug possa ser justamente devido a atualização. ai talvez seja o caso de acessar o suporte do plugin e ver alguns tópicos recentes, esse erro deve ser mundial, ai pode ver se alguém da equipe técnica não deu uma solução provisória antes da nova atualização para isso.

    favor informar se algo aqui ajudou tanto com o editor como o problema da codificação.

    saudações,

    Opa,

    Sim tinha desinstalado o JetPack e todos os programas do mesmo desenvolvedor. Tentei trocar a versão do WordPress e também não solucionou. Estou procurando também pelo erro nos fóruns em inglês, mas o maior problema, no momento, é o site apresentar os plugins no meio do editor de texto.

    att,

    Encontrei o erro, era o plugins Popup Builder. utilizei o plugin Health Check para encontrar.

    att,

    Moderador Ralden Souza

    (@ralden)

    Um apaixonado por WordPress

    olá @anselmoc,

    grato pela indicação do plugin e feliz que tenha resolvido o problema.

    saudações,

Visualizando 4 respostas - 1 até 4 (de um total de 4)
  • Você deve estar conectado para responder a este tópico.