Suporte » Ajustando o WordPress » Problemas com editor de texto visual ativado

  • Amigos, não sei o que aconteceu, mas as opções do editor visual de texto sumiu da tela de edição de artigos ou de páginas do meu WordPress.

    Se eu for no perfil e desativar o editor visual, ao menos os botões de formatação aparecem, tudo normal, embora não seja WYSIWYG.

    Mas se no perfil eu ativar o editor visual, o editor de texto não funciona, não exibe os botões de formatação. Ele não exibe os botões de formatação e não dá nem para escrever.

    Já tentei desativar todos os plugins e nada.
    Já tentei desativar o tema personalizado e usar o padrão do WordPress e nada.
    Já tentei limpar cache do navegador ou desativar o CDN e nada.
    Já reinstalei o WordPress 4.7 e nada.
    Tenho outros sites rodando WordPress na mesma versão e com os mesmos plugins no mesmo servidor, porém, só este apresenta o problema.

    Alguma ideia do que pode ser?

Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • Adicionando uma pequena informação…

    Se eu incluir define( ‘SCRIPT_DEBUG’, true ); no wp-config.php o problema é resolvido.

    Alguma ideia do que possa ser?

    Complementando o caso, segue cópia da tela (printscreen ou screenshot) com o erro:
    tela

    Com essa tag php, o problema também some… voltando a apresentar os botões de formatação do editor…
    define('CONCATENATE_SCRIPTS', false);

    Imaginam o que pode ser?

    Obrigado 😉

    Resolvi o meu problema, que aparentemente é mesmo que o seu..
    Já tinha feito todas essas interferências nos códigos e nada adiantou!
    Descobri que o problema estava em um plugin chamado Meta Box.
    Desativei e tudo voltou ao normal.

    Espero que ajude.

Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • O tópico ‘Problemas com editor de texto visual ativado’ está fechado para novas respostas.