• Resolvido activeclick

    (@activeclick)


    Título original: Problemas com conteúdo

    Olá ..
    estou com problemas no conteúdo do meu blog ..
    desde ontem a página inicial e algumas categorias não estão sendo exibida corretamente (não alterei meu tema, e nem mechi no código dele)
    quando deleto algumas postagens ele volta ao normal, mas quando adiciono novamente o problema retorna ..
    aqui está o link do meu blog: http://www.activeclick.com.br

Visualizando 2 respostas - 1 até 2 (de um total de 2)
  • georgecampos

    (@georgecampos)

    Olá activeclick,

    Deve ter alguma tag não fechada no seu post, que está “estragando” seu layout. Você pode ir por tentativa e erro despublicando o post até encontrar o tal post que está dando problema.

    A outra coisa vá em Configurações -> Escrita

    E marque a opção:
    O WordPress deve corrigir automaticamente XHTML aninhado de forma inválida

    Dessa forma o wordpress não permite a publicação de xhtml inválido.

    abs

    George Campos
    http://www.geoweb.blog.br

    Criador do tópico activeclick

    (@activeclick)

    Obrigado pela dica, o problema já foi resolvido.
    Mandei um e-mail para a Insite reclamando pra ver se dava em alguma coisa, e curiosamente quando eles responderam o problema se resolveu “sozinho”.
    Mas eu segui sua dica, e habilitei a opção “O WordPress deve corrigir automaticamente XHTML aninhado de forma inválida” para evitar futuros problemas.
    Muito Obrigado 🙂

Visualizando 2 respostas - 1 até 2 (de um total de 2)
  • O tópico ‘Página Inicial e categorias não são mostradas corretamente’ está fechado para novas respostas.