Suporte » Ajustando o WordPress » Problemas atualização no banco de dados WOOCOMMERCE

  • Boa tarde, então eu atualizei no banco de dados algumas configurações no status do sistema que estava faltando e depois que atualizei a loja ficou bugada e toda torta e diferente não esta mais do mesmo jeito de quando estava atualizado mas tudo certinho o meu site é http://www.portal.goldenit.info na pagina ‘lojas’ e eu ja tentei restaurar, desinstalar e instalar e continua bugado como faço pra deixar certinho essa pasta?

Visualizando 7 respostas - 1 até 7 (de um total de 7)
  • Moderador Mário Valney

    (@mariovalney)

    WordPress Cleric of Fire

    Olá @lbeneck, tudo bem?

    Antes de qualquer coisa, gostaria de convidá-lo a ler as Regras do Fórum: os tópicos devem ser escritos da forma mais simples e explicada possível para facilitar o entendimento de quem vai ajudar.

    Sobre o seu problema, imagino que “bugada e toda torta e diferente” queira dizer que o layout está diferente, né. Pode explicar o que quis dizer com:

    atualizei no banco de dados algumas configurações no status do sistema que estava faltando

    Qual o procedimento executado para isso?
    Você fez backup?

    Abraços

    Criador do tópico lbeneck

    (@lbeneck)

    Opa desculpa eu nem prestei atenção, eu cometi um erro grande em não realizar backup mas é que eu atualizei na parte do layout(### Templates ###) da loja os itens que o ”status do sistema” pedia e logo apos eu atualizar tudo certinho o programa deixou desconfigurado tudo. O procedimento era

    1- Entrar no ftp( usei o file manager(plugin) ) la eu fui na pasta woocommerce e alterei as pastas que estavam desatualizadas como estava sido informado no ”status do sistema” e logo após isso ficou certinho ficou tudo em português e configurado como queria só que depois ele resolveu dar problema no layout. Eu também nao estou entendendo direito o que rolou por isso peço desculpas pelo incomodo.

    Moderador Mário Valney

    (@mariovalney)

    WordPress Cleric of Fire

    Não é incomodo @lbeneck, o objetivo do Fórum é esse mesmo: ajudar e ser ajudado.

    Eu acho que são duas possibilidades:
    – Se antes das alterações já tinha as página do WooCommerce e perdeu o layout: é alguma configuração do Tema e você precisa refazê-la ou então os novos arquivos não são suportados pelo Tema.

    – Se antes das alterações não tinha as páginas do WooCommerce: seu tema talvez não suporte WooCommerce ou você precisa efetuar alguma configuração de layout.

    Resumindo: se no seu tema tiver como configurar layout, você pode tentar por lá, se não vai ter que criar a aparência manualmente.

    Abraços

    Cara, esse site tá usando The 7, um tema bem famoso, e eles tem um suporte ótimo lá no Themeforest, que é o único lugar onde ele é vendido!

    Tenta entrar em contato com eles!

    Se não der, tenta restaurar um backup;

    (faça isso tudo em um ambiente local)

    • Esta resposta foi modificada 6 anos, 9 meses atrás por Mário Valney. Razão: NUNCA sugira rollback como solução
    Moderador Mário Valney

    (@mariovalney)

    WordPress Cleric of Fire

    Olá, tudo bem @lbeneck, tudo bem?

    Esqueci de perguntar se era um Tema Pago e como apontado pelo colega, você está usando o tema The7, né?

    É que aqui não damos suporte a nada pago, faça como sugerido e procure o suporte do desenvolvedor, por favor.

    Se tiver dúvidas, leia as Regras do Fórum, por favor.

    Abraços

    Boas Caros Amigos

    Estou com um problema no meu Woocommerce, será que é da base de dados?

    Deixo aqui o que se passa:

    Assim do nada, deixei de poder ter (actualizado) a lista de produtos em destaque.
    Depois de ter detectado o erro, tirei todos os produtos que estavam em destaque, e não é que continuo com 4 mesmo sem estarem com a estrelinha activada!!
    Pergunto e peço ajuda será algum problema de Base de dados?
    Existe alguma forma de “reindexar” alguma tabela especifica?

    Qualquer dica é muito bem vinda

    Abraço
    Fernando

    Olá Amigos

    Depois de continuar a tentar ver o que se passa com este “erro”, fiz umas (“invenções”) tentativas (como sempre ouvi – “Quem não tem cão, caça com gato” ) e foi o que fiz..
    Entao aqui vai
    Theme (Flatsome 2.9) Tendo em conta que o erro dado surge porque estou a usar a shortcode do tema – [ux_featured_products products=”12″ columns=”4″ show=”featured” orderby=”rand” type=”slider” auto_slide=”4000″] e que supostamente nada devia mostrar e mostra 5 Produtos, resolvi testar usando o shortcode do Woocommerce [featured_products] (graças a um topico que por aqui vi) e ai tudo corre as 1000 maravilhas, fiz ate testes de colocar alguns artigos em “destaque”(estrelinha) e aparecem como desejado.

    Acho que com tudo isto mais baralhado fiquei, e como curioso nestas andanças, começo a pensar que nao é mesmo da base de dados, mas sim algo que deu “bug” no tema ou ate no proprio shortcode do tema, pergunto será que como é uma versao desactualizada pode ter dado esse bug?

    Se alguem tiver ideias agradeço dicas…

    Abraço
    Fernando

Visualizando 7 respostas - 1 até 7 (de um total de 7)
  • O tópico ‘Problemas atualização no banco de dados WOOCOMMERCE’ está fechado para novas respostas.