Suporte » Plugins » Problema WooCommerce Atualização Duvidosa

  • Me apareceu em dois sites essa atualização do WooCommerce para 4.0.0, está acusando não ser compatível com quase todos os Plugins. e ainda por cima está no idioma Inglês, sendo que o Original é em Português Brasil. Tenho dúvidas a respeito
    Me ajudem como resolver isso? Ou o que devo fazer, pois todas as atualizações anteriores não aparecia dessa maneira.
    ver imagem
    Obrigado

    Luiz Carlos Hormem

    A página que eu preciso de ajuda: [fazer login para ver o link]

Visualizando 2 respostas - 1 até 2 (de um total de 2)
  • Bom dia,
    A atualização é legítima. O Woofoi atualizado para a versão 4 essa semana.
    https://wordpress.org/plugins/woocommerce/

    Como a versão é nova, é normal seus plugins ainda aparecerem assim, é um alerta de que o desenvolvedor do plugin pode até ter testado, mas ainda não atualizou no repositório de plugin a versão compatível.
    O idioma inglês se da também pelo fato da atualização ser nova e ainda não deu tempo da comunidade traduzir e aprovar as novas frases em português.

    Nesse caso, como os plugins ainda não foram atualizados e o idioma ainda não foi revisado, você pode esperar sem problemas essas coisas se resolverem antes de atualizar.

    Como o Andre disse, muitos dos plugins ainda não possuem atualização para essa versão e/ou também não tem o idioma pt_BR disponível.

    A nova área de Analytics parece estar sem tradução também.

Visualizando 2 respostas - 1 até 2 (de um total de 2)
  • Você deve estar conectado para responder a este tópico.