Suporte » Plugins » Problema no Nextgen Gallery após atualização

  • Após atualização do wordpress para a versão 3.6.1 alguns problemas apareceram, o plugin nextgen galery funciona, porem exibe um erro no cabeçalho do site, tanto na administração quanto na index do site, o erro é o seguinte:

    Warning: is_readable() [function.is-readable]: open_basedir restriction in effect. File(E:\home\alegrete.com.br\httpdocs/wp-content/plugins/E:\home\alegrete.com.br\httpdocs\wp-content\plugins\nextgen-gallery\lang/nggallery-pt_BR.mo) is not within the allowed path(s): (E:\home\alegrete.com.br\httpdocs\) in E:\home\alegrete.com.br\httpdocs\wp-includes\l10n.php on line 339

    Quando desativo o plugin o erro some, a pasta lang na raiz do nextgen gallery foi removida e o erro nao some, removi a tradução da pasta:

    /httpdocs/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy

    E o erro persiste, como se a pasta ainda estivesse na raiz, e mesmo removendo do local acima o erro ainda permanece.

    Reinstalei a atualização do wordpress e ainda sim o problema nao some, alguem tem ideia do que possa ser?

Visualizando 3 respostas - 1 até 3 (de um total de 3)
Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • O tópico ‘Problema no Nextgen Gallery após atualização’ está fechado para novas respostas.