Suporte » Ajustando o WordPress » Problema no modo responsivo em Iphones

  • Olá, estou com o seguinte problema, criei uma landing page utilizando o Elementor, tudo funciona perfeitamente, mas quando acessado por um Iphone aparece um espaço em branco no topo da página, somente quando acessado pelo Iphone. Estava em todos os equipamentos, mas fui em configurações gerais e Layout da página e selecionei a opção elementor largura total, ele resolveu no desktop e demais Mobiles, mas continuou no Iphone.

    A página que eu preciso de ajuda: [fazer login para ver o link]

Visualizando 2 respostas - 1 até 2 (de um total de 2)
  • Moderador Leo Baiano

    (@leobaiano)

    Como não tenho iPhone tentei simular o erro utilizando o inspetor do chrome, colocando no modo device e selecionando todos os modelos de iPhone disponível e nenhum deles apresentou o espaço em branco no topo que você comentou. Então ou você resolveu o erro ou só vai conseguir simular no device.

    Esse tipo de erro é complicado de ajudar sem conseguir simular porque sempre é específico, minha sugestão é que conecte o celular no computador, acesse o site por ele e use o inspetor do chrome para tentar identificar o problema.

    Aqui vai um link para debugar devices android no computador.

    Obrigado Leo, tentarei, apesar de ser avançado para meu curto conhecimento, mas este inspetor não é só para Android?

    • Esta resposta foi modificada 1 mês, 3 semanas atrás por cassianomf.
    • Esta resposta foi modificada 1 mês, 3 semanas atrás por cassianomf.
Visualizando 2 respostas - 1 até 2 (de um total de 2)
  • Você deve estar conectado para responder a este tópico.