Suporte » Ajustando o WordPress » Preciso fazer login várias vezes durante a sessão

Visualizando 15 respostas - 1 até 15 (de um total de 32)
  • Limpe o cache do navegador, histórico e cookies.

    Mas acontece em todos navegadores. Será que é isso mesmo? Já testei no opera, chrome, firefox e ie.

    POde ser algum plugin desatualizado que usa funçÕes protegidas, geralmente plugins de acesso diferenciado. QUe plugins você tem por aí?

    Akismet, All in One SEO Pack, Blog in Blog, Exec-PHP, Lightbox Plus, LinkWithin, Palavras de Monetização, Sociable, Viper’s Video Quicktags, WordPress.com Stats, WP Page Numbers, WP Security Scan,

    mas o erro começou a aparecer do nada, pois todos os plugins foram instalados quase quando criei o blog, há mais de 2 anos, e só agora comecei a ter o problema.

    Se os plugins estão atualizados, veja se algum deles está neste tópico ou estão abandonados.

    Como regra geral, nunca instale plugins que a data de atualização tenha mais de um ano, (do lado direito fica o Last Updated:)

    Eles não estão na lista. Não entendi onde vejo a data da atualização. Aqui só diz a versão do plugin, não diz a data.

    Na página do plugin, do lado direito, fica alguns dados sobre o status de desenvolvimento. Quando se instala plugins pelo WordPress, veja sempre Detalhes para saber como está o status.

    Ahh sim, isto quando se vai instalar. Dos já instalados tenho que ir em um por um para ver a data, certo? Eu não instalei nada ultimamente, o problema começou do nada, e está cada vez mais grave, pois além de ficar pedindo para fornecer login e senha diversas vezes as vezes ele se perde em algumas funções, como quando vou aprovar um comentário, por exemplo, que eu clico para aprovar, pede o login, eu logo e vai para uma página dizendo que houve erro e aí tenho que fazer várias vezes até dar certo.

    O jeito é desativar todos e observar qual está causando problemas. Outro modo é instalar http://wordpress.org/extend/plugins/log-deprecated-notices/ para descobrir qual plugins está com mais chamadas obsoletas.

    Eu instalei, mas não consegui usar o plugin acima. Sabe onde ficam os relatórios dele?

    Fuçando aqui cliquei num tal de WSD Security e vi um relatório dele que acho que pode estar apontando o problema:
    You have the latest version of WordPress.
    Your table prefix should not be wp_. Click here to change it. Read more on why should change the prefix here.
    Your WordPress version is successfully hidden.
    WordPress DB Errors turned off.
    WP ID META tag removed form WordPress core
    “admin” user exists.
    The file .htaccess does not exist in the wp-admin section. Read more why you should have a .htaccess file in the WP-admin area here.
    **WP Security Scan plugin must remain active for security features to persist**

    Será que o problema não é pela falta deste htacess? Como o coloco de novo?

    Obrigado!

    Achei a página do deprecated. Tem 10 coisas na lista, mas não sei o que fazer com elas.

    Desative os plugins com a chamadas obsoletas.

    Quanto a HTACESS, não pode ser este o causador do problema? Como resolve-se essa falta deste arquivo?

    Ué porque você não tem um ainda?!

    Não sei, lá no programa security aquele que lhe falei que achei instalado estava reportando aquele erro que passei acima. Agora entrei no ftp e vi que há sim um .htacess, o que me deixou confuso em relação ao porquê de estar apresentando esse erro no security.

    Quanto ao deprecated, veja o que ele está mostrando:
    http://s13.postimage.org/i2kt8l40m/sss.jpg

    Na imagem acima pode-se ver que os erros não são em plugins, aliás, não consegui entender onde são nem como arrumar.

Visualizando 15 respostas - 1 até 15 (de um total de 32)
  • O tópico ‘Preciso fazer login várias vezes durante a sessão’ está fechado para novas respostas.