Suporte » Outros assuntos » PROBLEMA NO JQUERY DO WORDPRESS

  • viniciuscaparra

    (@viniciuscaparra)


    jQuery.isArray is deprecated / jQuery.fn.mouseenter() event shorthand is deprecated

    Minha biblioteca do wordpress está dando problema.
    ..wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2

    Está quebrando o meu site, além de estar quebrando todo o site no mobile.

    A página que eu preciso de ajuda: [fazer login para ver o link]

Visualizando 2 respostas - 1 até 2 (de um total de 2)
  • Desativa alguns plugins, vai limpando o os dados do site e veja se conforme você for fazendo isso, resolve

    Criador do tópico viniciuscaparra

    (@viniciuscaparra)

    Já fiz isso, a única coisa que resolve é trocando o tema, o wordpress esta buscando arquivos com extensões que não existem. Os plug-ins não estão afetando nada. Já removi e nada..

Visualizando 2 respostas - 1 até 2 (de um total de 2)
  • Você deve estar conectado para responder a este tópico.