Suporte » Temas » Problema com todos os IE’s

  • BrunoMA

    (@brunoma)


    Olá pessoal!

    Fiz o front-end de um site em HTML/CSS que depois foi passado por um programador para o wordpress em PHP.

    Aconteceu uma coisa incrívelmente normal.. rs …a página abre com problemas no IE. Só que agora em todas as versões do IE. O ie 8 está abrindo como se fosse o ie 6.

    Fiz um hack no css para o ie. Só que não é o caso. Já coloquei o mesmo CSS que está no php na versão em HTML e funcionou normalmente.

    O que pode ter acontecido para o código ignorar o IE?

    PS: Em outros navegadores (Opera, Chrome e Firefox) funciona bem.

    Seguem os links:
    Versão HTML
    http://www.brunoantunes.com.br/saomartinho/
    Versão PHP
    http://www.brunoantunes.com.br/saomartinho/new/

    Agradeço desde já.

    Bruno M.

Visualizando 1 resposta (de um total de 1)
  • lcrafael

    (@lcrafael)

    Ola,

    Simplismente não achei nenhum hack para o IE no seu codigo.

    teria que ser algo assim:

    <!--[if lte IE 6]>
    <script type="text/javascript">
    /* <![CDATA[ */
       blankimgpath = 'http://www.geniusti.com.br/blog/wp-content/themes/fusion/images/blank.gif';
     /* ]]> */
    </script>
    <style type="text/css" media="screen">
      @import "http://www.geniusti.com.br/blog/wp-content/themes/fusion/ie6.css";
      body{ behavior:url("http://www.geniusti.com.br/blog/wp-content/themes/fusion/js/ie6hoverfix.htc"); }
      img{ behavior: url("http://www.geniusti.com.br/blog/wp-content/themes/fusion/js/ie6pngfix.htc"); }
    </style>
    <![endif]-->

    []’s
    Rafael Cirolini
    http://www.geniusdeveloper.com.br/

Visualizando 1 resposta (de um total de 1)
  • O tópico ‘Problema com todos os IE’s’ está fechado para novas respostas.