Suporte » Instalando o WordPress » Problema com postagem, Visual sem funcionar

  • Resolvido Ellion

    (@ellion)


    Acabei de instalar o WordPress 2.7, mas na parte de postar ele consta apenas como em HTML. Há as opções Visual e HTML, mas nada acontece quando clico em Visual. Da forma como está eu posso postar, mas só se for escrevendo com código HTML.

    Como corrigir isso?

Visualizando 1 resposta (de um total de 1)
  • Ellion,

    Tente todas essas coisas:

    1. Veja se o problema ocorre em outra máquina ou só na sua
    2. confira se no seu perfil a opção: Disable the visual editor when writing/Desativar o editor visual ao escrever está desmarcada
    3. se você tiver firewall/antivírus na sua máquina coloque o seu blog na lista de sites seguros
    4. Desabilite o Gears, limpe o cache do seu navegador, saia e reinicie, volte à sua página edit post/editar post e atualize várias vezes em seguida
    5. Desabilite todos plugins, se tiver algum, limpe o cache do seu navegador, saia e reinicie, volte à sua página edit post/editar post e atualize várias vezes em seguida
    6. Apague os diretórios wp-admin e wp-includes e reenvie-os para seu servidor
    7. se você estiver familiarizado com algum programa do tipo do firebug, procure descobrir qual é o erro do javascript e reporte aqui prá gente procurar se há alguma solução

    Abs.
    Cátia

Visualizando 1 resposta (de um total de 1)
  • O tópico ‘Problema com postagem, Visual sem funcionar’ está fechado para novas respostas.