Suporte » Outros assuntos » Problema com o tamanho de imagens e nos acentos.

  • Boa noite.
    Meu nome é Luiz e eu sou novo com Wp. Estou tentando aprender a desenvolver sites e no meu primeiro projeto estou utilizando o tema Academy.
    Após algumas horas gastas com wp vieram a tona dois problemas que mesmo pesquisando muito, não consigo resolver.

    O primeiro problema e mais importante é que o site não reconhece os acentos, ele simplesmente adiciona <?> no lugar de uma vogal acentuada ou de Ç.

    O segundo é que estou com muita dificuldade em montar um mosaico de imagens no meu slide1 da página home, elas ficam enormes e nao consigo controlar o tamanho delas. Se tiver algum plugin que possa me ajudar. Ja tentei alguns mas nao obtive sucesso.

    Se alguém puder me ajudar a solucionar esses problemas ficarei muito grato !!
    Att,
    Luiz

Visualizando 1 resposta (de um total de 1)
  • E ai meu amigo tambem sou novo aqui e tive o mesmo probleminha com meus slide o que fiz foi o seguinte primeiro fui na documentação do meu tema e observei que o tamanho para o mesmo era no meu caso era 1170 x 500 , nao sei se foi o mais facil mas foi pegar imagem que eu queria maiores que essa e redimensionar para o tamanho, o passo seguinte apos isso foi usar um regenerador (plugin regenerate thumbnails) que voce acha facilmente por ai, no meu caso ficaram perfeitas as imagens apos isso, nao sei se te ajuda mas….

Visualizando 1 resposta (de um total de 1)
  • O tópico ‘Problema com o tamanho de imagens e nos acentos.’ está fechado para novas respostas.