Suporte » Temas » Problema com o logo no tema flatsome para dispositivo móvel

  • Estou trabalhando com o tema flatsome em um e-commerce, e o logo aparece normalmente no desktop, mas já no dispositivo movél não aparece. Já fiz alguns testes; com o tema original o próprio logo aparece normalmente em todos dispositivos. Já trabalhei a imagem do meu logo, e não aparece. Fiz algumas depurações e não consegui identificar onde posso encontrar o header_logo. Percebi que no dispositivo ao invés de puxar o logo esta chamando o titulo em alt.

    • Este tópico foi modificado 4 meses atrás por  BCJohn.
    • Este tópico foi modificado 4 meses atrás por  BCJohn.
    • Este tópico foi modificado 4 meses atrás por  BCJohn.
    • Este tópico foi modificado 4 meses atrás por  BCJohn.
Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • Moderador Rafael Funchal

    (@rafaelfunchal)

    Olá!

    Como esse tema é um tema pago que oferece suporte para quem o comprou, acredito que valha a pena entrar em contato com a equipe de desenvolvimento sobre isso caso não encontre o problema.

    Em todo caso, talvez esse vídeo que encontrei na documentação do tema possa ajudar: https://docs.uxthemes.com/article/191-how-to-use-the-new-header-builder

    fernandesclaudio

    (@fernandesclaudio)

    Bom dia, BCJohn!

    Nesse momento, estou passando exatamente por este problema da logo não aparecer nos dispositivos “mobile”. Quando eu excluo ela no administrador, aparece a logo original do Flatsome normalmente, tanto desktop quanto mobile…

    Você conseguiu encontrar a solução para isso? Caso positivo, pode me ajudar para eu resolver no meu e-commerce também?

    Muito grato!
    CF

    Moderador Ralden Souza

    (@ralden)

    saudações @fernandesclaudio,

    conforme as regras do fórum,

    Sempre comece o seu próprio tópico para as suas dúvidas, com exceção é claro, que você esteja utilizando a mesma versão do WordPress, no mesmo servidor e utilizando os mesmo plugins, temas e configurações que o autor original do tópico, caso o contrário, nunca publique suas dúvidas em tópicos de outras pessoas. Para criar o seu tópico selecione uma seção na página inicial do fórum, depois vá até o final da página para encontrar o formulário, onde é necessário preencher o título, selecionar a versão do WordPress e escrever o conteúdo do seu tópico.

    contudo, como o tema Flatsome é um tema pago, da ThemeForest, não é fornecido suporte para ele nesse fórum.

    o que lhe indico é verificar a documentação do tema, inclusive há 2 vídeos na documentação que tratam exatamente sobre o header e ajustes para visualização responsiva do tema,

    https://docs.uxthemes.com/article/191-how-to-use-the-new-header-builder

    https://docs.uxthemes.com/article/187-ux-builder-how-to-work-with-responsive-options

    caso as orientações dos 2 vídeos não resolvam o caso, então precisa, conforme indicado pelo @rafaelfunchal, abrir um pedido de suporte junto aos desenvolvedores do tema.

    boa sorte.

Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • Você deve estar conectado para responder a este tópico.