Suporte » Plugins » Problema com o Brazilian Market on WooCommerce


  • Estou com um problema no painel de um dos meus clientes, eu instalei o Brazilian Market on WooCommerce e o plugin do MelhorEnvio não reconhece, tem uma mensagem que não sai do topo do painel, dizendo que preciso ativar esse plugin, sendo que já está ativo, e aí não estou conseguindo deixar a logística funcionando no site, e nem o getway de pagamento (estamos usando o ASAAS).
    Já excluí o plugin e reinstalei, já apaguei a pasta dele no wp-content dentro do CPanel e reinstalei, nada resolve.
    Alguém faz ideia do que fazer em relação à isso?
    Obrigada.

Visualizando 1 resposta (de um total de 1)
  • Olá @wemimo tudo bem? Conseguiu resolver o problema?

    Já tentou entrar em contato com o suporte do Melhor Envio para ver se dão alguma dica do que pode ser?

    Outra forma de tentar desativar o plugin é fazê-lo diretamente no banco de dados para garantir que será desativado, e depois reativá-lo novamente pelo painel do WordPress. Porém esse procedimento irá desativar todos os plugins e você poderá reativá-los normalmente no painel do WordPress depois.

    Você pode seguir esses passos aqui https://kinsta.com/pt/base-de-conhecimento/desativar-plugins-wordpress/#como-desativar-plugins-wordpress-no-phpmyadmin ou seguir os passos abaixo:

    1. Faça login no phpMyAdmin (o acesso depende da sua hospedagem)
    2. No menu à esquerda do phpMyAdmin, selecione o nome do banco de dados do seu site.
    3. Em Tabela, escolha a tabela options selecionando o texto, não a caixa de seleção.
    4. Na coluna option_name, encontre a entrada active_plugins. Para mudar de página, selecione Ícone “Seguinte” no banco de dados. Seguinte, na parte inferior da página.
    5. Ao lado da entrada active_plugins, selecione Editar.
    6. Selecione todo o texto da linha option_value e copie-o e cole-o em um editor de texto.
    7. Depois de colá-lo em um local seguro, você pode excluí-lo do phpMyAdmin.
    8. Na parte inferior da página, selecione Ir para aplicar a alteração e desativar os plugins.

    Você pode habilitar os plugins novamente a qualquer momento editando a entrada active_plugins e colando o texto removido anteriormente.

    Faça isso para ver se resolve e volte aqui pra me contar 😉

    Espero que dê tudo certo, grande abraço.

Visualizando 1 resposta (de um total de 1)
  • Você deve estar conectado para responder a este tópico.