Suporte » Ajustando o WordPress » No Flash Upload botão de procurar imagens não aparece

  • Resolvido angeloreis

    (@angeloreis)


    Título original: Problema com envio de foto pelo flash uploader

    Olá pessoal,
    estou com problema no envio de fotos via flash uploader, preciso enviar várias fotos e não tem como enviar uma por vez, quando eu coloco no flash ujpload, o botão de procurar as imagens não aparece!

    o que poderá ser?

    Agradeço a cordialidade de todos…

Visualizando 12 respostas - 1 até 12 (de um total de 12)
  • Provavelmente é um erro d navegador, limpe o cache do navegador ou tente em outro navegador para ver se acontece a mesma coisa.

    Também é bom atualizar o flash do navegador para a versão mais recente.

    Quero saber se é algum erro no código, se plugins com problema no js. Essa parte de verificação de cache é padrão de se fazer, não sou tão desplicente!

    Para constar, uso Ubuntu, atualizado, com versão Mozilla 4.0.1, o flash também esta, até agora mesmo tirando todos os plugins.

    Coloco aqui aqui uma SS para você verem o caso:

    http://img219.imageshack.us/i/cap30052011.png/

    http://img651.imageshack.us/i/cap31052011pluginsoff.png

    http://img811.imageshack.us/i/capturadetelasobreomozi.png

    No WP não é porque se não milhares de pessoas estaria com o mesmo problema e plugins vc desativou e não voltou ao normal.

    Uma vez eu upei uma imagem com muitos caracteres e com alguns caracteres fora do padrão da internet e aconteceu isso de sumir o botão do flash.

    Comecei a upar pelo outro e volte e meia voltava a tentar com o flash, notei que tinha upado a imagem com este nome estranho e longo demais, então deletei ela e upei novamente pelo upload normal e logo depois o botão do flash voltou a funcionar.

    Se tem alguma relação com a imagem de nome grande e estranho ou foi só coincidência eu não sei, mas voltou a funcionar.

    Olha, pensando bem, vou fazer uma buscar de arquivos com nomes muito grandes dentro do arquivo de mídia, se tiver algum nesse tipo, eu re-upo, ou aumento o valor da variável. realmente coincidências acontecem!

    cara o meu aqui as vezes demora aparecer mas aparece, veja onde não está aparecendo e clique, pode ser que não esteja visível mas funcionando normal. Não custa tentar.

    Essa demora não é normal, ainda estou verificando algumas versões anteriores, no qual eu não tinha problema, e uma hora irei achar. Ainda estou na verificação dos arquivos, por que tem fundamento sim, do nome do arquivo estourar o campo da variável e influênciar no campo de carregamento via Js.

    Meu site quando está rodando local(localhost) ele funciona perfeitamente, mas quando eu mando ele pro ar, ele fica com este mesmo problema. Estou quebrando a cabeça e nada de aparecer as opçoes de upload de arquivos… =/

    Imagem da zicaa
    http://imageshack.us/f/846/screenshot20110603at455.png

    Valeu galera

    O mesmo problema acontece se vcs tentarem fazer o upload pelo painel de mídia em adicionar mídia?

    Em ambas os locais, achei dois arquivos com nome extensos demais, removi e upei, mas, não deu jeito!

    É esse problema é do além mesmo! hahahaha

    Comigo estava acontecendo isso, e acredito ser um erro de CSS.

    Eu diminui o tamanho da janela do navegador (2 cliques na barra do navegador) e consegui visualizar o botão. Será que com você é o mesmo problema?

    Tipo um bug de position:fixed

    Bem comigo foi quase a mesma coisa…

    Posso apresentar uma solução? Aqui deu muito certo e ficou super-legal.

    – Antes faça um back up de todo o seu banco de dados;
    – desligue todos os seus plugins;
    – Baixe a versão 3.0 do wp;
    – apague todas os arquivos *.php (exceto wp-config.php);
    – apague as pasta wp-admin / wp-includes;
    – apague dentro da pasta wp-content o index.php;
    – lembre de deixar a pasta de upload do wp-content ali, não apague;
    – envie todo wp para seu servidor;
    – dentro do wp-config.php coloque esta linha define('CONCATENATE_SCRIPTS', false);;
    – terminando o upload, entre em http://www.meusite.com/wp-admin ele irá pedir para fazer uma atualização de banco de dados, apenas confirme e até ai tudo tranquilo;
    – vá em configurações (todas elas, faça pequenas alterações de valores e confirme);
    – abra uma aba e coloque http://www.meusite.com/wp-admin/new-post.php, espere carregar, em seguida tente fazer um upload via o flashu ploader;

    Aqui funcionou dessa forma e já estou neviando arquivos em massa. há lembre que tem alguns puglins de controle de .htacess que ele dão limite de envio de upload para 10 ou até 15mb, é só desabilitar essa linhas com # ai fica seguro.

Visualizando 12 respostas - 1 até 12 (de um total de 12)
  • O tópico ‘No Flash Upload botão de procurar imagens não aparece’ está fechado para novas respostas.