Suporte » Ajustando o WordPress » Problema com atualização de PHP

Visualizando 2 respostas - 1 até 2 (de um total de 2)
  • Olá, bom dia!

    Essa mensagem não significa que seu site está totalmente inseguro ou com uma versão totalmente desatualizada do PHP, e que incorrerá em falhas de funcionamento.

    O que ocorre, é que nesse momento, a versão mínima PHP recomendada pelo WordPress é a 7.3, como poderá verificar em Ferramentas > Diagnóstico no seu painel administrativo do WordPress. E essa mensagem, vem de uma nova ferramenta nativa do WordPress que foi adicionada nas últimas versões, a ferramenta de diagnóstico. Se você puder atualizar a versão do PHP no seu servidor de hospedagem para uma versão 7.3, ótimo. Se não puder, não precisa se preocupar com isso por hora.

    • Esta resposta foi modificada 3 semanas, 6 dias atrás por Itamar Silva.

    Oi, Itamar.

    Obrigada! Consegui resolver. Era uma configuração no htacess.

Visualizando 2 respostas - 1 até 2 (de um total de 2)
  • Você deve estar conectado para responder a este tópico.