Suporte » Temas » Problema com Arras Theme

Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • Oi,

    Encontrei a solução desse problema, ontem.
    Faz o seguinte, ache a pasta CHACE, dentro do theme e dei a permissão 777 nela.
    Não lembro o caminho correto, pois estou no trabalho (só tenho em casa). rsrs
    Estou batendo a cabeça para colocar uma imagem no topo dele, sabe como?
    Meu site: http://www.flavalenca.com.br/principal

    Abração

    olá Amigo Wendel , infelizmente não consegui que as imagens aparecessem no começo , tem certeza que é dando um Chmod 777 dentro da pasta cache ? porque fiz isso e não adiantou de nada brother , tem outra solução ai

    agora sua ajuda …
    seguinte para você colocar a imagem no topo do site , ou em qualquer lugar
    vc tem que criar uma nova pagina com a imagem

    logo em seguida entrar na pagina header.php do seu tema
    procure pela linha
    <?php include( TEMPLATEPATH . ‘/nomedoarquivo.php’ ); ?>
    essa linha é aonde são adicionadas novas paginas para seu tema
    basta vc copiar a mesma colar modificando o nome do arquivo exemplo :
    <?php include( TEMPLATEPATH . ‘/paginadasuaimagem.html’ ); ?>
    e logo em seguida deverá mecher no css do seu tema , e definir a posição da imagem

    se tiver alguma solução a mais ai para meu problema a imagem agradeço , e se a galera também puder me ajudar fico muito grato vlws..

    Luiz Eduardo Arruda Barbosa

    (@luiz-eduardo-arruda-barbosa)

    Olá pessoal,
    também tive uma boa dor de cabeça com esse problema das imagens. Estou usando a versão 1.4.1 e tentei de tudo tb e só depois percebi que na caixa com as propriedades da imagem, depois que eu mando inesir a imagem no post, ao lado do botão “inserir no post” tem um hiperlink “Usar como miniatura” isso resolveu redondo sem precisar inserir o “thumb” e o link da imagem. Eu sei que parece bobo mas na correria depois de fritar a cabeça tentando achar a solução acabamos passando por ela sem perceber.

    abço

Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • O tópico ‘Problema com Arras Theme’ está fechado para novas respostas.