Suporte » Plugins » problema ao adicionar imagem editando frontend

  • analegisla

    (@analegisla)


    Olá pessoal,

    há algumas semanas estou tendo problemas ao editar frontend meu site. Não consigo adicionar uma nova imagem porque o botão que anteriormente clicava para adicionar está com o link quebrado.

    Apertando ctrl + shift + i no chrome, aparece esse código como erro no console:

    Uncaught ReferenceError: EcwidGutenbergParams is not defined
        at Object.<anonymous> (blocks.build.js?ver=6.10.5:1)
        at t (blocks.build.js?ver=6.10.5:1)
        at Object.<anonymous> (blocks.build.js?ver=6.10.5:1)
        at t (blocks.build.js?ver=6.10.5:1)
        at blocks.build.js?ver=6.10.5:1
        at blocks.build.js?ver=6.10.5:1
    ot-admin-extended.min.js?ver=2.2.8.1:1 Uncaught TypeError: Cannot read property 'msie' of undefined
        at Object.OT_UI.init_select_wrapper (ot-admin-extended.min.js?ver=2.2.8.1:1)
        at Object.init (ot-admin.min.js?ver=2.5.4:1)
        at HTMLDocument.<anonymous> (ot-admin.min.js?ver=2.5.4:1)
        at i (load-scripts.php?c=0&load[chunk_0]=utils,jquery-core,moxiejs,plupload,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable&ver=5.5.1:4)
        at Object.fireWith [as resolveWith] (load-scripts.php?c=0&load[chunk_0]=utils,jquery-core,moxiejs,plupload,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable&ver=5.5.1:4)
        at Function.ready (load-scripts.php?c=0&load[chunk_0]=utils,jquery-core,moxiejs,plupload,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable&ver=5.5.1:4)
        at HTMLDocument.J (load-scripts.php?c=0&load[chunk_0]=utils,jquery-core,moxiejs,plupload,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable&ver=5.5.1:4)
    plugin.min.js?ver=49100-20200624:1 Deprecated TinyMCE API call: <target>.onPreInit.add(..)
    util.js:231 Google Maps JavaScript API warning: NoApiKeys https://developers.google.com/maps/documentation/javascript/error-messages#no-api-keys
    kA.o @ util.js:231
    load-scripts.php?c=0&load[chunk_0]=utils,jquery-core,moxiejs,plupload,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable&ver=5.5.1:6 [Deprecation] Synchronous XMLHttpRequest on the main thread is deprecated because of its detrimental effects to the end user's experience. For more help, check https://xhr.spec.whatwg.org/.
    send @ load-scripts.php?c=0&load[chunk_0]=utils,jquery-core,moxiejs,plupload,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable&ver=5.5.1:6
    frontend-editor.min.js?ver=2.2.4:1 VC: Tinymce error! Compatibility problem with other plugins.
    window.init_textarea_html @ frontend-editor.min.js?ver=2.2.4:1
    frontend-editor.min.js?ver=2.2.4:1 TypeError: Cannot read property 'get' of undefined
        at Object.r [as go] (editor.min.js?ver=5.5.1:2)
        at window.init_textarea_html (frontend-editor.min.js?ver=2.2.4:1)
        at HTMLTextAreaElement.<anonymous> (frontend-editor.min.js?ver=2.2.4:1)
        at Function.each (load-scripts.php?c=0&load[chunk_0]=utils,jquery-core,moxiejs,plupload,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable&ver=5.5.1:4)
        at n.fn.init.each (load-scripts.php?c=0&load[chunk_0]=utils,jquery-core,moxiejs,plupload,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable&ver=5.5.1:4)
        at init (frontend-editor.min.js?ver=2.2.4:1)
        at i.buildParamsContent (frontend-editor.min.js?ver=2.2.4:1)
        at i (load-scripts.php?c=0&load[chunk_0]=utils,jquery-core,moxiejs,plupload,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable&ver=5.5.1:4)
        at Object.fireWith [as resolveWith] (load-scripts.php?c=0&load[chunk_0]=utils,jquery-core,moxiejs,plupload,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable&ver=5.5.1:4)
        at x (load-scripts.php?c=0&load[chunk_0]=utils,jquery-core,moxiejs,plupload,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable&ver=5.5.1:6)
    window.init_textarea_html @ frontend-editor.min.js?ver=2.2.4:1
    DevTools failed to load SourceMap: Could not load content for chrome-extension://fheoggkfdfchfphceeifdbepaooicaho/sourceMap/chrome/iframe_handler.map: HTTP error: status code 404, net::ERR_UNKNOWN_URL_SCHEME
    DevTools failed to load SourceMap: Could not load content for chrome-extension://fheoggkfdfchfphceeifdbepaooicaho/sourceMap/chrome/content.map: HTTP error: status code 404, net::ERR_UNKNOWN_URL_SCHEME

    Eu imagino que há algum erro num plugin. Alguém consegue me ajudar?

    A página que eu preciso de ajuda: [fazer login para ver o link]

  • Você deve estar conectado para responder a este tópico.