Suporte » Ajustando o WordPress » Problema ao abri posts em dispotivos movéis links com marcadores não aparecem

Visualizando 2 respostas - 1 até 2 (de um total de 2)
  • Moderador Felipe Elia

    (@felipeelia)

    Oi @gamer47,

    Você se refere aos links em “Leia também sobre:”? Se for, existe um CSS impedindo que eles sejam exibidos, por volta da linha 17454 do arquivo style.css do seu tema:

    @media (max-width: 767px) {
      .single-post .td-bred-no-url-last {
        display: none;
      }
    }

    Tente remover esse trecho e veja se funciona. Não esqueça de voltar para dizer como ficou e, se for o caso, marcar o tópico como resolvido, ok?

    • Esta resposta foi modificada 7 anos, 4 meses atrás por Felipe Elia.
    Moderador Mário Valney

    (@mariovalney)

    WordPress Cleric of Fire

    Olá @gamer47. Tudo bem?

    O seu problema é o seu tema.
    Mais precisamente o CSS, que é o código que diz como a aparência do site vai ser.

    No arquivo: wp-content/themes/Newspaper/style.css temos uma regra de CSS que diz para os links desaparecerem em telas com largura menor que 767px (geralmente celulares e tablets).

    Está assim:

    @media (max-width: 767px) {
      .single-post .td-bred-no-url-last {
        display: none;
      }
    }

    Você precisa retirar o display: none ou trocar por display: block.

    Observação: talvez isso altere outros aspectos do seu Tema, por isso, não esqueça de fazer backup.

    • Esta resposta foi modificada 7 anos, 4 meses atrás por Mário Valney.
Visualizando 2 respostas - 1 até 2 (de um total de 2)
  • O tópico ‘Problema ao abri posts em dispotivos movéis links com marcadores não aparecem’ está fechado para novas respostas.