Suporte » Gerenciamento de conteúdo » Post – Falha ao atualizar

  • gustavojmattos

    (@gustavojmattos)


    Atualizei o WordPress para a versão 5 e agora quando vou editar e atualizar um post aparece a mensagem em vermelho Falha ao atualizar.

    Está acontecendo o mesmo com mais alguém? Como resolver?

Visualizando 3 respostas - 16 até 18 (de um total de 18)
  • jorgecavalcante

    (@jorgecavalcante)

    Consegui resolver instalando o plugin do editor clássico.

    [Ambiente: Servidor Debian 9.9 / Apache2 / PHP 7.3 / MariaDB 10 / WordPress 5.2.2]
    >>> Obs.: A instalação acima roda no WSL do Windows10, última versão <<<
    Resolvi o problema de uma de minhas instalações seguindo essas dicas abaixo:
    – habilitei o funcionamento do mod_rewite do Apache (dica do Vagner Nogueira)
    – atualizei as chaves do wp-config.php no link oficial do WordPress (CLIQUE AQUI PARA GERAR AS SUAS CHAVES)
    – Reiniciei Apache/MySQL/PHP
    – Fui no painel do WordPress e cliquei em Reinstalar!
    Resolveu esse problema e de quebra, problemas nos permalinks em páginas no localhost, que só podiam ser visualizadas em modo padrão (ex.: sitelocalhost/?p=123). Agora posso usar qualquer opção de permalink. Além disso, agora posso usar qualquer editor, tanto o Gutenberg, quanto o Elementor, tudo em modo localhost.
    Espero que essas dicas ajude mais alguém.

    • Esta resposta foi modificada 3 meses, 3 semanas atrás por  Luigi-Bru. Razão: Adicionei informações
    • Esta resposta foi modificada 3 meses, 3 semanas atrás por  Luigi-Bru.
    Lucas Pereira

    (@lucaspessoapereira)

    Fiz questão de criar uma conta aqui só pra agradecer ao @vagnernogueira pela solução DEFINITIVA!

Visualizando 3 respostas - 16 até 18 (de um total de 18)
  • Você deve estar conectado para responder a este tópico.