Suporte » Gerenciamento de conteúdo » Post – Falha ao atualizar

  • Atualizei o WordPress para a versão 5 e agora quando vou editar e atualizar um post aparece a mensagem em vermelho Falha ao atualizar.

    Está acontecendo o mesmo com mais alguém? Como resolver?

    • Este tópico foi modificado 8 meses, 1 semana atrás por  gustavojmattos.
Visualizando 15 respostas - 1 até 15 (de um total de 17)
  • Está acontecendo comigo. Gerencio alguns blogs e ao atualizar para a versão 5.0.1 vários erros e mudanças apareceram.
    Não atualizei o TEMPLATE e mais nada. E os erros estão, a cada momento diferentes. Problemas de autenticação de usuário editor, erro de página inexistente, falha de atualização…
    Uma página foi ao ar e não consigo voltar para “rascunho”.
    Vou tentar voltar o backup de antes da atualização para ver se resolve.

    conexaofamiliaorg

    (@conexaofamiliaorg)

    Nao consigo acessar meus posts para editar, postar, etc.
    Quando acesso o dashboard e vou tentar editar qualquer post, aparece uma pagina em branco, nada mais. Alguém tenha ideia do que pode ser? Não consigo entrar em nenhum post pelo dashboard

    andressamoura

    (@andressamoura)

    mesmo problema aqui, não estou conseguindo postar/editar nenhum post, aparece “Falha ao atualizar” e “Falha ao publicar” alguém pode dar um help?

    Estava com esse mesmo problema, ai eu instalei o plugin do editor clássico do wordpress e funcionou: https://br.wordpress.org/plugins/classic-editor/

    Testei o plugin e deu super certo aqui @hesley valeu pela dica!

    Encontrei essa solução:
    https://coderadobe.com/fix-wordpress-5-publishing-failed-updating-failed-issue/

    Funcionou aqui,

    Abraço.

    Pessoal,
    Alguém conseguiu resolver esse erro sem ter que editar arquivos no wordpress?
    Faz 3 dias que estou com esse problema.
    Ajuda ai, por favor

    @vanessinhasg,

    resolvi o problema voltando para a versão 4. Mas não é o correto.

    Paulo Regis, também tive que voltar uma versão. Mas tenho dúvidas se este problema não é associado ao template. Não consigo suporte e nem resposta do pessoal do Template e estabilizei com a versão anterior.
    Estou pesquisando, mas com receio de algumas alterações… tive que voltar o backup 3 vezes para conseguir estabilizar. #TENSO !

    Moderador Rafael Funchal

    (@rafaelfunchal)

    A melhor maneira para saber se esse é realmente um problema do WordPress é desativando todos os plugins e ativando um tema padrão do próprio WordPress como o Twenty Nineteen.

    Se funcionar, basta ir ativando um plugin de cada vez para achar o erro. Caso o problema volte a ocorrer ao ativar o tema anterior, pode ser que ele não seja compatível com a versão mais recente do WordPress e, nesse caso, vale a pena entrar em contato com quem o desenvolveu.

    Desativei tudo aqui, plugins, themas(coloquei no padrão) e etc, e nada, continua a mesma mensagem de falha…
    “Falha ao atualizar” quando tento editar ; “Falha ao postar” quando tento publicar algo. Isso ta irritante, fora esse novo editor completamente confuso!

    Sds!
    Este problema pode estar relacionado ao funcionamento do mod_rewite do apache. Links permanentes estão funcionando bem? Se não, com certeza é isso!
    Pra resolver. Caso vc esteja no debian 9 que é o meu caso…
    $ cat /etc/*-release
    PRETTY_NAME=”Debian GNU/Linux 9 (stretch)”

    FAÇA O SEGUINTE
    1) Ative o mod_rewrite
    a2enmod rewrite

    2) Ajuste a configuração do apache editando o arquivo conf
    # vim /etc/apache2/apache2.conf

    Altere a sessão do diretório www

    <Directory /var/www>
    … (bla bla)
    AllowOverride All ## Se estiver ‘None’ troque por All
    … (bla bla)
    </Directory>

    3) Restarte o apache
    # /etc/init.d/apache2 restart

    4) Seja feliz!

    Eu instalei o plugin do Classic Editor e consegui publicar páginas e posts.
    Minha versão do WP é 5.1.1

    Tive este problema com a versão 5.1.1 Lembrei que havia desinstalado o SSL e ao voltar com o plugin, deu tudo certo.

    Estou usando o http://locutoron.com para estudos.

    Abraços

    daniellybatista

    (@daniellybatista)

    @vagnernogueira

    Como seria essa instrução com Debian 9 + Nginx?
    Já atualizei até o PHP para 7.3
    A versão do WordPress é 5.2.
    Só consigo fazer funcionar com a instrução de utilizar o plugin do editor clássico indicado por @hesley

    Abraços,

Visualizando 15 respostas - 1 até 15 (de um total de 17)
  • Você deve estar conectado para responder a este tópico.